PDA

View Full Version : Please help: Asus G751JT backtracker issues



PkNofal
12-17-2014, 07:48 PM
Hello there. So yesterday I received my new Asus G751JT. I installed my 840 Evo and tried cloning windows. First time I couldn't log in. So I removed the password and tried cloning again. It worked, but windows explorer kept crashing / restarting every few seconds and I couldn't access pc settings (a blank screen would show up and nothing would happen). So I figured I'd format and reinstall windows on my new SSD. I used Asus backtracker to create a recovery image on my flash drive, and proceeded to boot from it. About a minute or two into the process, I got a message saying that it couldn't read / access the flash drive. So now I'm stuck with no windows on my drives, and no way to access my recovery or get my windows Key. I don't want to purchase windows all over again to get a working installation disk. Please help!

ammar.2520
12-17-2014, 08:11 PM
Hello there. So yesterday I received my new Asus G751JT. I installed my 840 Evo and tried cloning windows. First time I couldn't log in. So I removed the password and tried cloning again. It worked, but windows explorer kept crashing / restarting every few seconds and I couldn't access pc settings (a blank screen would show up and nothing would happen). So I figured I'd format and reinstall windows on my new SSD. I used Asus backtracker to create a recovery image on my flash drive, and proceeded to boot from it. About a minute or two into the process, I got a message saying that it couldn't read / access the flash drive. So now I'm stuck with no windows on my drives, and no way to access my recovery or get my windows Key. I don't want to purchase windows all over again to get a working installation disk. Please help!
What is USB flash drive, model name /number? Or amazon link?

PkNofal
12-17-2014, 08:33 PM
What is USB flash drive, model name /number? Or amazon link?

It's a 16gb kingston DTSE9. This one http://www.amazon.com/Kingston-Digital-DataTraveler-DTSE9H-16GBZET/dp/B00DYQYITG

PkNofal
12-18-2014, 12:33 AM
Never mind, I got it to work after many trials.. somehow

hmscott
12-18-2014, 02:48 AM
Never mind, I got it to work after many trials.. somehow

PkNofal, thanks for taking the time to let us know, but would you please provide some details on what finally allowed it to work? A different Flash drive, or order of steps you followed, or other settings / changes? It would be very helpful to those that haven't been able to get it to work for them.

ammar.2520
12-18-2014, 03:28 PM
PkNofal, thanks for taking the time to let us know, but would you please provide some details on what finally allowed it to work? A different Flash drive, or order of steps you followed, or other settings / changes? It would be very helpful to those that haven't been able to get it to work for them.
yes plzzzz

pcshano
12-18-2014, 08:27 PM
True, If you could, please
Because I'm going to make a backup of my OS just in case too
and I won't be using it or anything, just to keep it there, so I won't know for sure it will work or not later on if there's any issue that requires it

mikeeclark69
12-21-2014, 11:19 PM
any added info on what you did to make it work. have the same problem on a sandisk cruzer glide 32 GB drive. all i want is my nice new 850 pro to work

hmscott
12-21-2014, 11:49 PM
any added info on what you did to make it work. have the same problem on a sandisk cruzer glide 32 GB drive. all i want is my nice new 850 pro to work

mikeeclark69, use Macrium Reflect to clone the original HDD partitions to your new SSD, then put the HDD on the side as your backup of the Original OS, until you find a flash drive that works so you can make the Asus Backtracker flash recovery drive.

Macrium Reflect will let you resize the destination Partitions and format the SSD as GPT.

Macrium Reflect Free
http://www.macrium.com/reflectfree.aspx

Killam0n
12-26-2014, 08:48 PM
Backtracker is not working for me, I have tried two usb flash drives, 1 64gb usb2.0 sandisk, 2 16gb usb3.0 sandisk. Each of them create an image just fine but fail after hdd wipe and fail to read. Tried making the image 3 times now and it still gives the same issue, tried left and right side of the laptop usb ports.