PDA

View Full Version : Wi-FI Slow down - Broadcom 4352 ( 802.11 ac )



AndyinUSA
12-18-2014, 12:02 AM
I have the ASUS G750JS-DS71 with the following 802.11 ac wifi card

Broadcom 4352 ( 802.11 ac ) 2x2 ( 5G WiFi 2-Stream 802.11ac Transceiver



I had been seeing wireless data transfers between my

Dell Studio 9100 XPS ( Windows 7 ) and the ASUS G750JS-DS71 ( Windows 8.1 )

of about 500 Mbps

44406

Then suddenly my test file [ about 350 MB mix of approximatly 73% video / 18% exe & pdf ]

with about 740 files in 76 directories transfer speeds dropped to about 170 Mbps


I installed the inSSIDer Network Tool and am currently seeing variations

of this screen save

44407


I am running a ASUS RT-AC68U Wireless Router and have a

OPPO-103 Blu-ray DVD and CHANNEL MASTER CM-7500GB16 as part

of my wireless network.


I have modified "un-used" SSIDs using regedit / read everything on the internet related to this type of problem /

and am still stuck with a MAX RATE of 54 as seen above from inSSIDer

Noting that Windows 8.1 shows 867 Mbps in its Wi-Fi Connection status box.


I believe that those "out of range" SSIDs seen in the inSSIDer screen save

are of type [ g ] which is limited to 54 Mbps and that is why I am stuck at 54 Mbps.

However, I can't seem to find anyone that has a handle on this problem - - -


Oh, the only good news is that when this occurred I went "wired" to the router

via two 1.0 Gbps LAN cards and my test file transferred at

44408


Sorry, for the LONG READ - What the **** is going on ???

Where are the hidden and "out of range" SSIDs hiding ?

How do I get my 500 Mbps speeds back ?

Thanks - - -

hmscott
12-18-2014, 02:32 AM
AndyinUSA, frustrating, but usually limited bandwidth like this is from WMM not being enabled on both bands on the router and/or the Wifi card on the laptop.

It can also be corruption in the router firmware/configuration. If you have all the settings correctly, and it was working, then this is likely what happened, hard reset the router, check to make sure you have the latest available firmware, and configure from scratch - you could first try loading saved configs, but that might bring back the error.

Asus RT-AC68U - Version 3.0.0.4.376.3602
http://support.asus.com/download.aspx?SLanguage=en&p=11&m=RT-AC68U&hashedid=svItyTHFccLwnprr

If you updated the Wifi card driver on the laptop it might have reset the settings you changed to defaults - set WMM again.

Asus Notebook Wlan - Version V6.30.223.249 looks like the newest available
http://support.asus.com/Download.aspx?SLanguage=en&m=WLAN&os=3

I assume you have WPA2/AES set as the authentication.

The Asus RT-AC68U has lots of fun settings in the Professional tab, twiddling those might cause this... I don't have mine in front of me to check for which ones...

I had that card in my G750JX and it connected at 866mbps to my RT-AC68U and had the same throughput via Wifi as Ethernet, so it will work - but it took a firmware update to make those numbers stable.

I hope that helps :)

AndyinUSA
12-18-2014, 07:47 PM
Thanks for the detailed ideas - - -

I went with a new Wi-Fi driver and checked my WMM settings;

Yes, I am using WPA2/AES - - -

Unfortunately, still NO JOY - - -

I still believe all of this mess is some how connected to those "out of range" & unidentified SSIDs

Anyway, at least I have a way to do speedy data transfers with the wired setup.

Thanks again - When I find the answer, I will post it EVERYWHERE :cool: