PDA

View Full Version : Asus G74Sx resume from sleep has BSOD



mac969
11-02-2011, 04:32 PM
Hi!

I have a G74Sx-91118 notebook with Corsair 240 SSD3 disk drive. When it resume from sleep mode, I always got a BSOD (F4). Op. system is W7 SP1. I tested everything, the newest drivers, memory os disk errors (fdisk, sfc /scannow), but nothing solved the problem. I installed W7 without SP1 and newest drivers and evertyhing works fine (Windows 8 is working fine, too). And when I installed the SP1, the error was return. Somebody could help me because I read many of forums and google, but I don't find a solution.

Thx,
Tamas Major

dstrakele
11-02-2011, 05:19 PM
http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/035fe8f6-a1f7-426a-b4dc-e998738d3ea6 discusses your issue - STOP 0xF4 on resume from sleep after installing SP1. It offers 2 solutions in the thread:

A) Post by Imperial College ICT
Solution
1.Boot into BIOS Setup
2.Go to Power options
3.Change the "ACPI S3 Hard Disk Reset" option to "Enable"
4.Restart

I don't know if the latest G74SX BIOS has a comparable setting, but I'll let YOU do the checkin'! :>{)>

B) Post from mpok3 at the end of the thread
In the Local Area Connection Properties, click Configure... On the Power Management tab, untick 'Allow the computer to turn off this device to save power'.

You might also check if you have the latest firmware update for your Corsair SSD.

Does the BSOD occur after hibernate? If not, having the laptop skip sleep and go directly to hibernate could be a possible workaround which may or may not be acceptable to you.


Give these a try and let us know if it resolves your issue.

mac969
11-04-2011, 09:58 AM
Thank you dstrakele for your quck response.

Unfortunatly the Asus G74Sx BIOS does not have any power options parameter (I do not know why, but it is very minimal configurable BIOS). So the first point is obsolete. I will try second, before I will back up my machine. After I will send a response, what happend.

Thank you,
Tamas Major

JRd1st
11-04-2011, 11:15 AM
Try going into your power profile and set hdd's to never sleep. Not sure if you can only for this for just that drive. (I'm not at a PC now...)

kovacs
11-04-2011, 08:46 PM
I had this problem (BSOD after sleep - as well as very poor performance) after installing a Crucial M4 SSD into my G53SW, I installed the intel rapid storage technology driver and that fixed it for me. Not sure about your SSD tho - I've not had much experience with them. Oddly enough I scraped that install and reinstalled windows 7 from the same USB stick and I did not get the problem although I did not install the IRST driver. Sorry, I know thats kind of vague and useless but it just sounds like it could possibly be a driver issue to me.

JRd1st
11-04-2011, 08:58 PM
That's peolly because Windows detected it as an SSD right away and installed the correct drivers nd modes and whatever.

mac969
11-05-2011, 02:28 PM
Hi everybody!

Kovacs solved the problem, so the IRST driver change from the Intel Series 6/C200 has been solved the problem, and everything works fine!
And the another remedies has not solved the problem. I tried all remedies.

So I thank you so match Kovacs.

Regards,
Tamas Major

JRd1st
11-05-2011, 05:33 PM
Cool, I'll have to remember that! Thanks for getting back to us! ;)