PDA

View Full Version : G53sw fan



thegreatest
11-02-2011, 09:45 PM
If you put your ear up to the left side of the laptop the fan is running very loud. It sounds sort of like a card in a bike tire, just not quite as loud. What could be wrong? I bought this about 3 weeks ago.

The GPU has also been running 5-10 degrees hotter and the turbo boost gadget on the desktop has been jumping around a lot. Even when nothing is open and it's just sitting idle on the desktop.

JRd1st
11-02-2011, 09:55 PM
There my actually be something rubbing against the fan. Look here - http://forum.notebookreview.com/asus-gaming-notebook-forum/616055-how-disassemble-g74sx-reduce-speaker-vibrations-photos.html

I don't know why your gpu is hotter, but things running in the background will make the Turbo monitor jump around. Perfectly normal.

thegreatest
11-02-2011, 10:11 PM
It doesn't sound like something is rubbing. I know that sound lol

I guess I explained it wrong. It's a weird sound and hard to explain. Maybe a clicking noise?

It's good to hear that the turbo jumping is normal though. As for the temperatures, it was idling around 42 degrees the first few weeks and the last few days it has been between 48-50. Know of any reason why or if this is a bad thing?

JRd1st
11-02-2011, 10:17 PM
You may have too much bloat running in the background though. If you haven't uninstalled any of the Asus apps yet, you may want to reappraise that decision. Lol. I only kept 4. Lol

Your gpu is hotter at idle?

thegreatest
11-02-2011, 10:21 PM
I unistalled all of the ASUS software besides the Power4Gear and the fast boot. Maybe like 1 or 2 others tops.

And yes, it is running a little hotter idle. About 6-8 degrees.

JRd1st
11-02-2011, 10:29 PM
Your house isn't warmer too, is it?

That increase doesn't seem normal. Your heatsink may be a little loose or the paste job may be ineffective. Or maybe the fan has a problem.

Can you bring that in for an exchange at your retailer?

thegreatest
11-02-2011, 10:35 PM
I got it at Newegg and it hasn't been 30 days so I could RMA. I would rather not though. If it is the heatsink or something wouldn't it just keep getting hotter? It's is just always at 48-50 instead of 42-43. It doesn't ever fluctuate or anything. It's also always about 30 degrees right after I turn it on and it still is. So I don't think it is my house.

JRd1st
11-02-2011, 10:38 PM
I would get that exchange. RMA means you send it to the manufacturer and they fix it and you REALLY don't want to do that.

thegreatest
11-02-2011, 10:40 PM
So if I send it back to Newegg and they will exchange it? How do I go about that? You really think it is absolutely necessary to get an exchange?

JRd1st
11-02-2011, 10:51 PM
Well, its hotter for no reason. And its making a noise. It has to be fixed either by you or by Asus. And Asus RMA is like "a box of chocolates"; you never know what you're gonna get. So yes I would exchange it. :D

thegreatest
11-02-2011, 10:52 PM
Ugh alright. I'll look into it now. Thanks for the help

thegreatest
11-03-2011, 03:22 AM
I'm definitely thinking it is just the fan now. All of the air is coming out of the right vent in the back. The left vent has absolutely no air flow at all.

Thanks again for the help. Looks like I'm definitely getting a replacement. :mad:

dstrakele
11-03-2011, 03:26 AM
As for the temperatures, it was idling around 42 degrees the first few weeks and the last few days it has been between 48-50. Know of any reason why or if this is a bad thing?

What Power4Gear mode are you running? CPU temps will be slightly elevated in High Performance mode vs. Entertainment mode for example.

thegreatest
11-03-2011, 03:28 AM
I always have it in entertainment mode. I'm about 99% sure something is wrong with the fan.

dstrakele
11-03-2011, 03:33 AM
Yeah - if the fan is hitting something and slowing it down, that'd do it...

thegreatest
11-03-2011, 03:37 AM
It doesn't really sound like it is hitting something but there is obviously a problem.

dstrakele
11-03-2011, 04:31 AM
One thing about the left vent - on my G74SX, only the right 1/4 of the left vent is actually radiator open to the outside. If I shine a light in the back, I see the left 3/4's of the left vent is just plastic with vertical bars to make it look like a radiator. Most of the hot air is exhausted from the right vent on my system. Is it similar on your G53SW?

In other words, the air exhaust flow you observe may be normal for that system (but the slightly elevated temps and noise would indicate a possible fan problem).