PDA

View Full Version : Audio Output Port Tabs Stuck g60jx



nathanr504
11-03-2011, 03:03 AM
The little tabs in the audio output port are stuck. Only have sound when plugged into external speakers but POST sound plays.. I wouldn't have thought the POST sound would play through the internal speakers. I can see the tabs in the port pushed in. Looks like I'll have to tear laptop completely apart but don't know If that will get me anywhere. I've tried jabbing at them and inserting and removing jack at every speed, rotation, and force im comfortable with.

xeromist
11-03-2011, 07:19 PM
Yes, this has happened once before that I've heard of. One solution is to disable jack detection in the registry but then the headphone jack doesn't work. If you're interested you can search for it or let me know and I think I can find it.

JRd1st
11-03-2011, 07:26 PM
... or, if the jack works for headphones the user could make a jig consisting of an empty plug (male part) shorted in the right places for use when the user wants to use speakers, that way, both headphones and speakers can work. OR, just get it fixed the proper way. :D

nathanr504
11-03-2011, 07:36 PM
It simply doesnt work at all now. Windows doesnt detect it when I plug it in now and no internal sound. Whats the proper way to fix it

JRd1st
11-03-2011, 07:38 PM
Um, replace the jack. Or send it in to be replaced.

nathanr504
11-03-2011, 07:45 PM
I figured that much. I didn't know if it simply could be replaced or if it was soldered in. Can't get to it by just removing back plate

JRd1st
11-03-2011, 07:50 PM
I'm sure it's soldered. If you can get to it, you may be able to fix it by bending this and that.

nathanr504
11-03-2011, 07:54 PM
awesome.. laptops suck. Thanks

yeshivabachur
06-08-2012, 07:12 PM
http://code.google.com/p/asus-audio-hack/

this is legendairy!!!

brecker
06-08-2012, 09:27 PM
I've never seen an audio board that was directly soldered on a laptop... there may be a few, but its not your case... sometimes repair shops lie about it to charge you for a new motherboard...

All I did was type audio board g60j on ebay and got three results:

http://www.ebay.com/sch/i.html?_from=R40&_trksid=m570.l2736&_nkw=audio+board+g60j

you may get it cheaper from somewhere else, but it is out there if you want to fix it yourself...

it probably broke because of some bad handling of a connected plug...