PDA

View Full Version : Asus ROG Poseidon GTX 780



Jodab21
12-26-2014, 03:30 AM
Saludos.

El 23 de Dic instalé la nueva tarjeta de video Asus ROG Poseidon GTX 780, la PC encendió y generó señal de video, pero alrededor de 5 minutos de jugar COD4 la computadora se apaga.
La temperatura normal es 37c y la máxima 43c sin jugar, cuando juego sube a lo máximo 60c segun el Log.

Tengo conectada la alimentación de energía de 6 y 8 PCI-E, también 6-pin EZ PLUG a la tarjeta madre que se supone es una fuente de alimentación de energía adicional para la tarjeta de video.

Descarté la UPS conectado el cable de alimentación de la fuente de poder directamente a la corriente eléctrica.

Compré un Case nuevo con 7 abanicos 1 de 140mm, 4 de 120mm y 2 de 90mm.

La fuente de poder que pide la tarjeta de video es de 600W y la mía es de 750W, también solicita 38A en la línea de 12v y la fuente de poder tiene 62A.



Informacion sobre mi computadora:

Tarjeta de Video : Asus ROG POSEIDON-GTX780-P-3GD5
Driver : 347.09

Placa base : Asus ROG Maximus VI Extreme

CPU : Intel Core i7-4770k
Velocidad CPU : 3.5 GHz

Memoria : Kingston KHX24C11T3K2/16X
Capacidad memoria : 2X8GB DDR3 2400MHZ

HDD : Seagate Barracuda
Capacidad : 3TB

SSD : Kingston HyperX 3K SSD
Capacidad : 240 GB

Tarjeta de Audio : Creative Sound Blaster Fatality 1

Sistema operativo : Windows 8.1 64bit

Fuente de poder : Thermaltake TPG-750M

Case : NZXT Phantom 410

Espero a ayuda de la comunidad, ese es mi regalito de navidad y no funciona :'(

Bolmain@ROG
01-05-2015, 08:26 AM
Hola, vamos a ver qué podemos hacer.

¿El PC se te apaga solamente cuando juegas? ¿Da pantallazo azul o directamente se apaga sin mostrar nada por pantalla? ¿Has probado a quitar los cables adicionales que no sean PCI-e? Me refiero a los de refuerzo PCI-e (EZ Plug), que están pensados para altas exigencias gráficas con configuraciones de más de más de una gráfica.

Saludos