PDA

View Full Version : G751 2 TB HD stopps spinning



MikeW83
12-30-2014, 09:25 AM
Hello,

I'm new with my ASUS G751JY. It's a great notebook, BUT... I have installed some games on the second hard disk (2 TB) and during the game I noticed some lags. I listend to my hard drive and every time when such langs occure the drive stopped spinning and has to start again. I hope you know what I mean.

Is there any possibility to stop this "power saving mode" on my hard disk?

Thank you very much.

Best regards, Michael

ReDFoX2200
12-30-2014, 05:14 PM
in windows go to Power Options -> (select the plan ur are always using)-> Change Advanced power Settings
there you should see Hard disk ->Turn off hard disk after -> type "0" (zero for never)
good luck

hmscott
12-30-2014, 05:23 PM
Hello,

I'm new with my ASUS G751JY. It's a great notebook, BUT... I have installed some games on the second hard disk (2 TB) and during the game I noticed some lags. I listend to my hard drive and every time when such langs occure the drive stopped spinning and has to start again. I hope you know what I mean.

Is there any possibility to stop this "power saving mode" on my hard disk?

Thank you very much.

Best regards, Michael


in windows go to Power Options -> (select the plan ur are always using)-> Change Advanced power Settings
there you should see Hard disk ->Turn off hard disk after -> type "0" (zero for never)
good luck

Guys, Windows power save feature isn't the only power management in action, the HDD has APM that can be disabled to stop head parking and powering down done by the HDD on it's own.

quiethdd is a few years old now, but still works. You need to run it at each boot and apply the settings. There is a GUI and CLI commands.

https://sites.google.com/site/quiethdd/#TOC-Windows-Power-Settings:

Disabling APM, setting both values to 255, stops in game load lag.

Have fun :)

MikeW83
12-30-2014, 10:50 PM
Guys, Windows power save feature isn't the only power management in action, the HDD has APM that can be disabled to stop head parking and powering down done by the HDD on it's own.

quiethdd is a few years old now, but still works. You need to run it at each boot and apply the settings. There is a GUI and CLI commands.

https://sites.google.com/site/quiethdd/#TOC-Windows-Power-Settings:

Disabling APM, setting both values to 255, stops in game load lag.

Have fun :)
Thank you very much. This is working for me. But is there any possibility to make this settings permanent instead of setting the values every time I boot?

hmscott
12-31-2014, 12:42 AM
Thank you very much. This is working for me. But is there any possibility to make this settings permanent instead of setting the values every time I boot?

MikeW83, I haven't had a need for it, but it does use command line options so you could put together a .bat file to run at boot.

MikeW83
12-31-2014, 06:42 AM
MikeW83, I haven't had a need for it, but it does use command line options so you could put together a .bat file to run at boot.
Thank you. I already thought about this solution and give it a try.

hmscott
12-31-2014, 08:48 AM
Thank you. I already thought about this solution and give it a try.

MikeW83, cool.

Please post your .bat and solution info when you are ready :)

fabrimacator21
01-01-2015, 02:36 AM
Ok... I downloaded queithdd and unzipped it with windows file explorer.( windows 8.1 64 bit) It asked me if queithdd is allow to access hard drive and I hit yes. How do you open it to change the values? Is there a way to check if its running? What am I doing wrong?

fabrimacator21
01-01-2015, 03:28 AM
I think I figured it out... I right clicked on the .exe and hit run as administrator. Just played X plane 10 and now it's SMOOOOOOOOOOOOTH!

hmscott
01-01-2015, 03:33 AM
I think I figured it out... I right clicked on the .exe and hit run as administrator. Just played X plane 10 and now it's SMOOOOOOOOOOOOTH!

fabrimacator21, yes and then set the options in the systray to 255/255 for APM/AAM, select disable APM. You can read all about it on their site, diagrams, images, and descriptive text :)

If you are happy with it as is that is great too :)

MikeW83
02-10-2015, 02:19 PM
Hello,

I have tried this tool now for a long time... But this doesn't help. When I play Games with short interactions with my hdd then everything is fine. But sometimes the disk is still stopping. I can hear the nois when the disk spins up. I'm getting very angry becaus this phenomenon causes lags up to two or three seconds.
I had to move some Games to the SSD to avoid this lags. It's not the solution I need. I cannot set anythin in BIOS. That's not very suitable. I thought, that this series of notbooks is made for gaming. :-(
I read that the AAM/APM values are restored when returning from standby or such other modes. Is this right? If yes, then I have to re-run quietHDD everytime my screen turns off and on or returns back from standby... That's a really annoying situation.

Thank you!

MikeW83
02-15-2015, 11:28 AM
Push... should I open a support ticket to ASUS?! It' really annoying... That's not what I want for gaming.

Timsurbo
02-04-2017, 04:33 PM
Hi, guys

I had the same problem with my G751JL, which has 1TB HGST Travelstar 5K1000.
Unfortunately, quietHDD doesn't work on Win10, I have found a solution. Download CrystalDiskInfo and if you go to Function>Advanced Feature>AAM/APM Control, you can set APM to FEh and click enable. After that, your HDD won't park its head every 10 seconds.
The only problem, you have to do it every time you restart your laptop but I couldn't find a better way to do it, glad that it finally works now as it should.

I am really unhappy about Asus' choice towards this HDD, it's annoying like hell...