PDA

View Full Version : Black screen on boot!



chazzworth
01-02-2015, 01:44 PM
1600$ for a laptop that only boots half the time? This is not acceptable. I updated the bios, updated windows, and some other minor tweaks to try and fix this and got nowhere. From looking at the forums I'm not the only one with this problem. Asking the forums is the last thing i'm doing to try and fix it myself. If I cant find one here i'm going to call asus for a replacement / refund.

polo1jcw
01-02-2015, 02:49 PM
1600$ for a laptop that only boots half the time? This is not acceptable. I updated the bios, updated windows, and some other minor tweaks to try and fix this and got nowhere. From looking at the forums I'm not the only one with this problem. Asking the forums is the last thing i'm doing to try and fix it myself. If I cant find one here i'm going to call asus for a replacement / refund.

Try install another version of windows, mine is working perfectly with a booting time of 5 sec.

Killam0n
01-02-2015, 09:29 PM
I can confirm that my laptop is having the same issue.. now even after latest bios update, It went away initially after bios flash and now has returned. All I do is hold in the power button and reboot it- it happens on sleep wake too and then just quick press and press again and it comes up. This is either a driver or bios issue I think its a driver issue.

I installed an SSD as my OS drive, so my boot time is almost instant.. This video issue doesnt deter me enough to return my laptop I do hope Nvidia or ASUS comes up with a fix though.

chazzworth
01-06-2015, 06:50 PM
I called asus. They want me to send it in for repairs. So now I got sent a day 1 defective laptop and I have to pay more money to ship it to get what I should have got in the first place. this laptop is very heavy so im sure its not going to cheap to ship. I am so F*CKING disappointed.

Shadowdeity
02-09-2015, 05:00 PM
Same problem with my Laptop. Chatted with the support guy. Press and hold the power button for 45 seconds. This power drains the laptop and it will boot with video next time. Annoying but not the end of the world. Said it is some kind of static issue. Not what I would expect from a machine of this caliber.