PDA

View Full Version : Keyboard Problem G750JH



Derax
01-02-2015, 02:49 PM
i didn't noticed when it exactly started but my GH750JH Laptop started to swallow up some letters from time to time. I thought it was related to an upgrade of my RAM, but even when i take it out the problem appears. It differs from time to time to. Sometimes it does nearly not swallow any letters and sometimes it swallow neary all of them. I'm runing Win 8.1.

hmscott
01-02-2015, 05:49 PM
i didn't noticed when it exactly started but my GH750JH Laptop started to swallow up some letters from time to time. I thought it was related to an upgrade of my RAM, but even when i take it out the problem appears. It differs from time to time to. Sometimes it does nearly not swallow any letters and sometimes it swallow neary all of them. I'm runing Win 8.1.

Derax, try disabling the touchpad, either through the BIOS (best), or connect up an external mouse/pointing device and set Asus Smart Gesture to disable the Touchpad when a mouse is connected.

44839

44838

Fast typers see this effect, maybe your typing is improving? :)

Derax
01-02-2015, 06:27 PM
I disabled the Touchpad long time ago with FN + F9 key, isn't it the same?

hmscott
01-02-2015, 06:45 PM
I disabled the Touchpad long time ago with FN + F9 key, isn't it the same?

Derax, I thought so too, but I went through the whole sequence of disablements 1 at a time with another user recently, and his problem didn't go away until he disabled the Touchpad in the BIOS (pointing device). Most are fine disabling via Asus Smart Gesture.

Give it a try, it is easy to change. Power off, right after you press the power on button, start tapping the F2 key (not Fn+F2) every 1/2 second, until you get the BIOS screen, move to the Advanced tab, and disable the Internal Pointing Device.

Please come back and let us know if that works :)

Darnassus
01-03-2015, 08:46 PM
Just turn off your mouse pausing thingie..

Mouse to bottom right (Charm Bar) > Settings > Change PC Settings > PC and Devices > Mouse and Touchpad > Touchpad

Change the Delay to Short or Off. Your problem should disappear.

Derax
01-04-2015, 11:45 PM
@hmscott
Asus Smart Gesture doesn't work for me. It didn't even deactivate the touchpad after replugging the mouse. But the bios trick works finde, thank you for this advice, I haven't experienced any swallod letter since deactivating. It's not the best solution and i hope Asus will fix this issue somehow soon. Now i need always to go through bios setting when i need the touchbad :/

@Darnassus
Touchpad isn't there, only mouse

hmscott
01-05-2015, 07:11 AM
@hmscott
Asus Smart Gesture doesn't work for me. It didn't even deactivate the touchpad after replugging the mouse. But the bios trick works finde, thank you for this advice, I haven't experienced any swallod letter since deactivating. It's not the best solution and i hope Asus will fix this issue somehow soon. Now i need always to go through bios setting when i need the touchbad :/

Derax, that's why it's the last thing to try, it's a bit limiting.

You could carry around a keyboard/trackpad in your backpack, that's what I do:

Logitech Wireless Touch Keyboard K400r
http://www.logitech.com/en-us/product/wireless-touch-keyboard-k400r

I got tired of replacing laptop keyboards, and have stopped using the built-in keyboard/trackpad except on rare occasions.

Odd that Smart Gesture didn't work, which version are you using? Latest is v3.0.8, I am/was running v3.0.3...works for me on both versions. I had to re-check the box and Apply, the Smart Gesture Systray Icon shows the Red dot in the middle of the trackpad icon.

Asus SmartGesture
http://support.asus.com/download.aspx?SLanguage=en&p=3&m=ASUS+Smart+Gesture&hashedid=n%2fa

Maybe try the newer/older one, depending on what you are currently running.

Derax
01-07-2015, 05:15 PM
Tried the new version, it works with deactivating the touchpad but swallow anyway the letters. Only the bios method seems to work stable.

hmscott
01-07-2015, 06:08 PM
Tried the new version, it works with deactivating the touchpad but swallow anyway the letters. Only the bios method seems to work stable.

Derax, thanks that is good to know. :)