PDA

View Full Version : G751JT Java Runtime Environment will not install - solved?



823BigDog
01-07-2015, 07:18 PM
Hello all! First Post!

Bought an Asus G751JT gaming laptop at Christmas for my son. It is loaded with Windows 8.1.

Apparently the Minecraft game requires JRE to operate. At least, I see the game's installer try to download "Runtime", but it consistently fails.

I've tried to do a direct and downloaded installation packages of several JRE versions, including v.8u25. They either fail, or tell me the version is not the correct one for the machine.

Talked to Customer Support at Asus, and they were of no help.

Everything else seems to function properly. LoL and Skyrim run great. Only thing I've noticed is that the machine takes a good while to download anything. It will get to 99% or more rather quickly, then sit for a lengthy period before it 'finishes'.

So, I don't know if I have a version incompatibility, or if Asus has something loaded on the machine that is hindering the process.

I'd appreciate any help!

cablebandit
01-07-2015, 07:30 PM
hmmmm i wonder if you need to turn off the power management for the wifi card
control panel>device manager>network adaptors>ac7260....right click on the ac7260 card and click properties.......power management....untick 1st box.
May have no bearing but that's all i have to offer

823BigDog
01-09-2015, 02:47 PM
Problem solved! Saw another thread about slow to stalled download speeds, and decided to try deleting the Gamefirst III software. I had the same problem.
So, I checked "Services" first, but Gamefirst doesn't appear there. Went to Change Programs, and deleted the program. Restarted the machine, and tried the Java "Run" download again.
The installation package downloaded in seconds, and installed JRE very quickly. I then started the Minecraft 1.8.1 installer, and it likewise installed quickly.
My son is ecstatic!

cablebandit
01-09-2015, 02:53 PM
Odd in that I have not uninstalled gamefirst but hey you got it working so that's fantastic

hmscott
01-09-2015, 04:54 PM
Odd in that I have not uninstalled gamefirst but hey you got it working so that's fantastic

cablebandit, it is a conflict between Gamefirst and the installed anti-virus, you uninstall one or the other. Most have uninstalled Avast/Eset, kept the Gamefirst, and installed another anti-virus/firewall.