View Full Version : ANOTHER AI Suite III thread

01-08-2015, 12:30 AM
Hi all,

I' apologise in advance if this has already been solved but I have been digging for like, 2 hours straight and found nothing that worked for me.

Don't hate me pls.

So basically, I'm trying to install the latest AI Suite III onto my brand spanking new (and first) rig, however, I can't uninstall the old one that was put on by the installation disc. I keep getting the goold ol' " You must reboot this system to complete a previous installation. After rebooting, run the Setup again.". Now, I have tried simply rebooting, to no avail. I've tried the most popular solution with the whole boot into safe mode, use the cleaner etc., but the damn original one just won't uninstall. Not even the cleaner will work, always the same message up there. I've tried unblocking the .zip file, still the very same. I've tried everything I could find, and I would really appreciate it if someone could help me out here.

Thanks in advance,

01-08-2015, 03:25 AM
hope this is helpfull

01-08-2015, 04:17 PM
Hi, thanks for your response, however, none of the solutions at all mentioned in that thread worked for me, so I've decided to simply reinstall Windows and try again