View Full Version : I think I bricked my G75vw...

01-08-2015, 04:16 PM
Ok so this is the very first time I ever post on a forum asking for help as I ran out of ideas and I am helpless. I've been going at this for days.

Basically the HDD on my G75 was super slow so I got a SSD to take advantage of the two HD bays. I blindly used this guide http://lifehacker.com/5837543/how-to-migrate-to-a-solid-state-drive-without-reinstalling-windows to migrate my OS to the other drive. (I'm-stupid-mistake #1).

I made a bootable recovery USB and backed up only my personal files (i'm-stupid-mistake #2), then went on to make the SSD bootable. Everything worked fine, I booted up to Windows 8 and it said the SSD was the OS disk. So I go on to the next step which is to format the original hard drive (I'm-stupid-mistake #3), and as I do that everything starts going haywire. Little by little things start disappearing like the background, the taskbar, etc and I start getting a bunch of errors. I poop my pants and restart my laptop and then I'm greeted by my old friend the BSOD.

I boot up from the Recovery USB and try all the options i see (refresh/reset say I have a missing partition and fix start up simply says it can't). Then I tried a bootsec command to fix the boot record (or w.e. its called) and now I can choose to pick to boot from two windows OS. When I try to boot from the original Hard drive I obviously get a blue screen saying files are missing and when I try to boot from the SSD I see the time on the bottom left corner behind a pale blue screen and the mouse and keyboard are unresponsive. Out of desperation, I go to the more options from the boot menu and try to reset the SSD. I can finally now use the keyboard/mouse on the SSD and I see a TOS screen where I accept and then I keep getting the "Windows could not complete the installation. To install windows on this computer, restart the installation.

Things I've Tried/Noticed

I tried to remove the original HDD, the laptop goes straight to the bios UEFI menu. I can't boot from the DVD from here (same error) and I can only boot from the USB.
I noticed the original hard drive had a partition called SYSTEM so I tried to make a new EFI partition on the SSD and copy all the contents from there to the new partition using DISKPART. Nothing happened
When I go to the BIOS menu, the SSD is never one of the boot options. I enabled CSM and turned secure boot off (its the only way I can work, if those are turned off I can't boot into anything and get BSOD).
I've tried to manually add the SSD when it asks for path names. I tried using files I found in both the SYSTEM partition and the OS partition (bootmgr.efi, bootmgf.efi, bootx64.efi). Nothing ever happened
I made a Windows 8 CD I got from a microsoft website from another windows 8 computer. The laptop doesn't read it, It keeps telling me to insert bootable media.
I tried using CMD from the windows 8 setup accept screen (by pressing shift+f10) and doing a SFC scan. It says files are corruped but it can't fix it. When I went to the log it was saying it couldn't find files in the C: drive (the drive letter of the HDD) formatted hard drive. I can't reassign the drive letters from the USB for some reason (when i restart the changes don't save).
I've tried doing using BCDEDIT to make the default osloader the D: drive (ssd). Nothing happened.

I've done way more things but I can't make this too long, those are things that I feel like are most important. Thanks for any help and for spending so much time reading my long, complicated story.

Summary for those who don't want to read everything
I used a lifehacker guide to migrate my Windows 8 to a SSD. I booted the SSD and when i formatted the original HDD everything broke. After trying to reset windows on the SSD I'm stuck on "Windows could not complete the installation. To install windows on this computer, restart the installation."

Laptop: ASUS G75VW

01-09-2015, 06:46 PM
So I fixed it lol, all I had to do was make a bootable USB windows installation then clean my hard drive with Diskpart -___-

01-09-2015, 08:27 PM
Yes that's the problems with having the old hard drive in the computer. Although the boot sector should have move to your ssd is you copies the intire disk. So now you need to run a Repair install 3 or 4 5 times to create a boot sector on your SSD.