PDA

View Full Version : No sound whatsoever with latest Realtek from ASUS



opticalgenesis
01-08-2015, 05:15 PM
Hiya,

So basically I just reinstalled Windows so I could use AI Suite III, and now, after having downloaded and installed the latest Realtek drivers from the ASUS website, I have no sound whatsoever. I can open the manager etc., and it detects I've got cables plugged in, but I'm getting no sound at all. Any help would be appreciate.

Many thanks,
Josh

toronto699
01-08-2015, 08:49 PM
try this , go to device manager uninstall the Realtek audio driver from device manager , then install the Realtek driver u want to install . in play back devices in sound make sure "Realtek High Definition Audio " is selected

ChiefZeke
01-08-2015, 10:08 PM
Also, latest drivers: realtek_hd_audio_6.0.1.7409.exe are at: http://www.station-drivers.com/

Drivers at ASUS site are way out-of-date.

sk2play
01-09-2015, 02:01 AM
Make sure the correct driver is selected in Control Panel - Sound - playback tab, right click over the realtek driver and with the menu select 'Set as Default'

Test

Queen36394
01-14-2015, 07:39 AM
According to my experience, you need to update the sound driver, I just read a article two days ago, I would like to share it with you.
Here is how to handle your issues by yourself:
Step 1.
Enter the exact model number of the device in the search box and click the "submit".
Step 2.
Select the OS of your computer. (windows 7, windows 8, windows xp, vista) Press the next button.
Step 3.
The software and drivers are compatible with what you have typed will show on the screen.
Step 4.
Select the the driver you need and click "download".
Step 5.
Save the file (exe.) and double-click the driver file to install it.
Step 6.
Reboot the computer after the installation.
If this method could not help you, you can click here (http://www.official-drivers.com/articles/How-to-Update-Realtek-Sound-Card-Drivers-Fast).