PDA

View Full Version : Audio devices disabled, NEED HELP URGENT



Dray The Fingerless
11-06-2011, 12:24 AM
Hello to you all, i have visited this forum many times for help, and it has been a lifesaver.
To the issue
I have a G73h A1. Tonight i decided to play Dead Rising 2, wich means changing the audio format to 48000hz but the Realtek Audio Driver i installed from the Asus site must of had sth bad for lunch, because i wasnt able to change the audio format from 192000 to 48000. it said error format not supported. so i uninstalled the realtek, and tried to use my stock driver cd. all in all, i gave up from installing it before it got to that, and went back and instaled the high def audio driver from asus.

i restart after the installation, but now my speakers are disabled. i go into the playback devices, the speakers are there, enabled and saying ready. i go into properties, and now the levels tab has NOTHING in it, not to mention the Advanced tab is gone. and whatever i changes i try to make, when i hit apply, are cancelled. ive tried multiple realtek drivers, including the newest ones from their site. NOTHING works. i work with this laptop, and i need it BADLY to work, so id really appreciate anyone who can offer me a solution. i also tried a system restore to BEFORE this whole installing driver things happened, but it doesnt change anth regarding drivers when i do a system restore.

JRd1st
11-06-2011, 11:57 AM
When I just looked at the downloads page for G73JH, Realtek SRS drivers were listed, not Realtek HD. If you installed the wrong driver uninstall that one and ......

If you aren't sure which to use, go into device manager and find your sound device and look under details for the device id. Get back to us with that.

Dray The Fingerless
11-06-2011, 01:05 PM
I have the SRS drivers installed right now. As for the device ID, im not sure how to get that. There are a lot of details about it, but youll have to name me the specific one, since there is none called Device ID.

JRd1st
11-06-2011, 02:03 PM
I'm sorry, it's Hardware ID

3914

You see the 0269? That means it's the Realtek ALC 269 sound device

Dray The Fingerless
11-06-2011, 03:44 PM
Ok i checked. the ID is correct, exactly like your screenshot. Everything seems fine in the Device Manager. One thing that happened was that after i uninstalled my Realtek drivers the first time, i didnt restart before installing my Realtek again., wich makes me think there is some kind of registry screw up in Windows, and its glitched because of that, no matter how many times i uninstall restart and install.

dstrakele
11-06-2011, 03:52 PM
I would've thought a restore to an earlier time would've undone the registry changes.

Dray The Fingerless
11-06-2011, 03:58 PM
thats a curiosity too for me. i went to the realtek site and downloaded the 266 driver. installed. restarted. didnt work. so i restored the system to before all this debacle started, wich was about the time before i instaleld dead rising 2. i restore, go into the control panel, and the driver installed is the 266, wich puzzled me, because at the time i installed dead rising, the driver i had installed was the SRS.

dstrakele
11-06-2011, 04:15 PM
Are you getting any errors or warnings in the System or Application Event Logs on Startup or when you attempt to configure audio devices?

Dray The Fingerless
11-06-2011, 04:19 PM
i get no errors at all. althou youd have to tell me where to get the logs. when i attempt to configure the speakers, it simply does nothing, and when i try to change something in the properties,it does nothing as well. a friend of mine and i are gonna reinstall windows this week, so that should fix this, althou im still puzzled about what happened.

dstrakele
11-06-2011, 04:35 PM
Click on Start and search for Event Viewer, then expand "Windows Logs" and select "System" or "Application". However, it really does sound like a borked audio driver.

Did you try Driver Sweeper (you can get it at http://www.asusrog.com/forums/showthread.php?1150-G73-74-53-Series-Driver-and-Application-Reference&p=7062&viewfull=1#post7062) to search for and remove any Realtek Audio driver remnants? Then reboot and reinstall the driver.

Dray The Fingerless
11-06-2011, 08:20 PM
Thanks. i think ill try the driver sweeper thing. if this dont work, new windows on the way....

Dray The Fingerless
11-06-2011, 08:30 PM
Also, there seems to be no noticeable errors on start up. Some MSSQL errors, but nothing that pops out regarding this problem.

Dray The Fingerless
11-06-2011, 11:02 PM
Ok i tried cleaning evth with Drive Sweeper. reinstalled drivers. didnt work. i think my windows is literally f**ked in some manner. At least i hope it is. i dread to think my soundcard is botched in someway, even thou the ONLY thing i did was uninstall audio drivers.

JRd1st
11-06-2011, 11:15 PM
1. Do you have any Creative Labs programs installed?

2. Download CCleaner install it and run the registry cleaner. It's.a weak reg cleanner but it's safe.

3. When you uninstalled your driver nd ran driver sweeper did you restart in Safe Mode before you ran DriverSweeper?

JRd1st
11-06-2011, 11:25 PM
Do you ever use a headphone? If you have one, do you still hear nothing through the headphone?

Dray The Fingerless
11-07-2011, 12:16 AM
no i didnt run it on safe mode. i guess i should do that ?

and no, headphones dont work regardless

oh and should i run ccleaner in safe mode too?

JRd1st
11-07-2011, 12:32 AM
No on ccleaner. You never used headphones, like just before this all started?

Dray The Fingerless
11-07-2011, 12:37 AM
i ran ccleaner, all it found were unused extensions.
and yes, i used headphones before.

one other thing. the windows audio drivers that come with it,are they supposed to give me sound too? cause they install automatically when i restart my pc, and they dont do any good really. no sound from that too.

JRd1st
11-07-2011, 12:54 AM
Don't worry about those drivers.

Try installing the realtek driver , now.

Dumb question, you have your volume up, right?

I'm starting to think you may have to send your notebook in for rma. This is crazy.

Just tell them that your sound stopped working and you tried everything to get it working.

I was thinking that your headphone jack is wonky.

Dray The Fingerless
11-07-2011, 01:00 AM
Not an option. i ordered this laptop from USA, i live in portugal, and i havent registered the laptop with warranty yet, but it is technically still in the warranty.(i assumed the lil book was the warranty, but no, i have to send THAT for warranty). regardless of all that, i cannot, i simplly CANNOT, afford to lose this laptop for more than a week. i have no backup computer, and i have projects wich my academic life depends on due for december. and another thing. i cant alter the volume. the hot keys on the laptop do nothing, and there is no volume level to alter. let me make this clear. when i hover over the sound icon, it says there are no headphones or speakers plugged in. when i choose troubleshoot, it tells me my audio device is disabled. i plug in headshots, it doesnt recognize that i did. in the playback devices, there are speakers, i go into speaker properties, the Advanced tab(where the audio formating is and all) is gone, and in the Levels tab, where you could alter the volume and such,there is only a blank page.

i havent tried the safe mode approach yet. and i havent tried reinstalling windows. i pray to god one of those will fix it. that or i get a usb soundcard, unless you guys tell me the usb soundcard wont work :(

JRd1st
11-07-2011, 01:03 AM
Your not set to digital output instead of speakers, are you?

JRd1st
11-07-2011, 01:06 AM
When you open Realtek Sound Manager, do you see a speakers tab?

Dray The Fingerless
11-07-2011, 01:09 AM
Yes its set to speakers. but even then i couldnt alter it, because in the playback device it doesnt let me alter ANYTHING. as for the sound manager, yes, i have a speakers tab, but it doesnt let me select any default device or such

JRd1st
11-07-2011, 01:12 AM
Look in Control Panel, Sound, Playback. Is that what you were just talking about? Do you have any green markers next to devices?

Dray The Fingerless
11-07-2011, 01:12 AM
oh and i just found out something ironic. in realtek sound manager, in the microphone tab it lets me alter the microphone volume. i turned off somwhere the microphone feedback suppressor i guess, because when i increase volume, i get the annoying shriek of when you get a guitar tooclose to its amp. ironic how such an annoying sound makes me so happy, since it signals me my speakers still ****ing work.

and yes, when i speak of playback devices , thats where the speakers show up, but it doesnt let me change anything, including not having a volume slider ANYWHERE.

JRd1st
11-07-2011, 01:15 AM
Did you try to enable any of them. Those aren't sliders they are bar meters, if you mean what I think you do.

Dray The Fingerless
11-07-2011, 01:16 AM
it doesnt let me enable or disable ANYTHING. it just sits there, with the speakers enabled and set as default device.

JRd1st
11-07-2011, 01:19 AM
You mean, Speakers - Realtek High Definition Audio Ready?

Dray The Fingerless
11-07-2011, 01:19 AM
yes, it has the lil green check mark n everything. it doesnt say ready, it says default device, but i guess it only says ready when its NOT set as default device.

JRd1st
11-07-2011, 01:21 AM
Do you have anything like THX installed?

Dray The Fingerless
11-07-2011, 01:23 AM
not that i know of, no. i never installed anth to do with THX. what do you mean LIKE thx?

JRd1st
11-07-2011, 01:28 AM
Anything from Creative or any other sound processing programs.

In device manager >> Sound, video, yada yada >> When you right click on Realtek High Definition Audio, is it enabled ?(Disable option is present)

Dray The Fingerless
11-07-2011, 01:29 AM
i had stuff from creative, but i uninstalled it long ago. and yes its enabled there. in fact its pristine. its working properly, its got teh right version and everything.

so this is puzzling. the device is installed pristinely on my device manager, it shows its working on the playback device, and i KNOW the speakers are working, because they are giving feedback, but windows acts as if i dont have an audio device enabled. W.T.F.

JRd1st
11-07-2011, 01:32 AM
In Realtek Audio Manager, do you have a sound effects tab? Click on Equalizer and see if the sliders are set to center position (0db)

Dray The Fingerless
11-07-2011, 01:35 AM
yeah i cna choose an equalizer, and i can customize, but as soon as i leave that tab, it resets whatever i do to it. resets the eq to none, but the customizations it leaves alone and it doesnt let me change the karaoke option

JRd1st
11-07-2011, 01:43 AM
Which driver did you install. You said you had 0269 in your Hardware ID, right?

Check in Control Panel >> Programs and Features to ascertain that you don't have some sound processing programs that you forgot about.

I'm tired so I'm going to stop this session. Sorry, but I'm beat and this has me wishing I could just grab your notebook and do all the ideas I'm asking you to try. lol I'm sort of a hands on kinda guy. :shrug:

Seeya tomorrow, I guess.

-JR

Dray The Fingerless
11-07-2011, 01:47 AM
alright, i have no sound devices installed. yes its still the 0269. as for the hands on kinda guy, im willing to let you use Teamviewer if you wish, althou tomorrow i may have already reinstalled windows and fixed all this by brute force i guess. its all cool thou, my fears that the soundcard and the speakers were dead is gone now that i can hear them, so its pretty clear windows is just being ****ing retarded. thanks for all the help :)

JRd1st
11-07-2011, 01:50 AM
I just had an idea. Create another admin windows account, log in toit, and see if your sound works there. If it does you have a setting awry Someplace.

Dray The Fingerless
11-07-2011, 01:52 AM
hmmm...will try.

Dray The Fingerless
11-07-2011, 01:55 AM
nope that didnt work....i should tell you that when i start the computer, and it starts windows, that lil music windows usually plays, even before you log in to a user, isnt playing.

anyway, i guess reinstall it is.

JRd1st
11-07-2011, 02:16 AM
I would have reinstalled along time ago. Lol

Dray The Fingerless
11-07-2011, 08:11 PM
Just here to say that i reinstalled windows and no more audio problems.

JRd1st
11-07-2011, 08:20 PM
Thank goodness!

A word of advice: buy Acronis Home Image 2012 right now and make a backup of your system partition. You'll never have to go through this again.

Thanks fo letting us know!