PDA

View Full Version : G56JK FPS Drop



McPoodle
01-10-2015, 05:07 PM
Hi,

For the past few weeks i've been having this problem while i'm playing several games. My FPS drops all of a sudden at what i think it's 2-3 FPS.
I was playing Dragon Age Inquisition, Assassin's Creed Black Flag and World of Tanks. I have tried to play on medium to high settings but the problem persists. Sometimes i can play for 1 hour without any problem, other times after 3 minutes of playing my FPS drops and i have to restart the game.
I have a i7-4710HQ CPU 2.5GHZ
4 GB RAM
GTX 850M 2GB
Windows 8.1

My video card is up to date.

Thank you

Milan195
01-11-2015, 07:52 PM
I have the same problem. Please help! chernev@yahoo.com.

Marauder
01-12-2015, 12:52 AM
McPoodle, Milan195 - Check your CPU\GPU temp with HWINFO (http://www.hwinfo.com/download.php).

McPoodle
01-13-2015, 09:45 AM
45411

This is the temp of the laptop when it's running Dragon Age Inquisition. Is it normal that the temp should be this high with a 40% load? I've been recommended to buy a cooler stand or actually return it because the temp is abnormally high?

If i'm keeping it i was also thinking of adding 8 gb of RAM more.

Thoughts?

Marauder
01-14-2015, 01:29 PM
45411

This is the temp of the laptop when it's running Dragon Age Inquisition. Is it normal that the temp should be this high with a 40% load? I've been recommended to buy a cooler stand or actually return it because the temp is abnormally high?

If i'm keeping it i was also thinking of adding 8 gb of RAM more.

Thoughts?

Looks like temp above 80"C is common for G56 series - my G56JR heats just the same way as yours. Cooler stand is the easiest way to fight cpu heat, but there's another way. I've tried undervolting CPU\Cache and it worked - temp under load stays at 80-86'C.

McPoodle
01-15-2015, 06:27 AM
How do you do that? I'm kinda new to laptops as this G56 is my first laptop.

morgenstjerne01
01-16-2015, 02:06 PM
I have the exact same problem, the only difference is, my temperature is only about 50 degrees celsius, then my fps drop is not due to high temperature.

Marauder
01-28-2015, 01:49 PM
It looks like undervolt isn't a way out. Today i've got a BSOD after half an hour of No More Room In Hell.. So, there's only two things you can do to your laptop to decrease temp:
1. Use cooler stand
2. Return a laptop\change CPU. All this "overheating ****" happens due to intel's haswell thermal interface fail. (http://www.makeuseof.com/tag/two-ways-to-cool-down-your-defective-overheating-intel-cpu/)

morgenstjerne01
Make sure you're using Nvidia GPU instead of Intel's. Go to Nvidia Control Panel -> Manage 3D Settings, and then select "High Performance NVIDIA Processor" as a preferred graphics processor.

Dilinthehouse
02-02-2015, 02:28 PM
Ive been having the same problems with CsGO, plays at 120fps but then it drops to about 20-30 after 10-15min of play.

AndreiMitroi
02-02-2015, 06:01 PM
Same problem here!


EDIT: FOUND THE SOLUTION!

Install VGA driver from asus.com.

jokalari
04-16-2015, 08:28 AM
Hello guys
I found this thread and would be interested in knowing how you solved it
I am positively susprised how the GTX 850M runs games like Dying Light theoricaly out of performance, but sometimes also note this drop

Do you expect to run the witcher 3?

massmoudi
04-16-2015, 12:06 PM
I have the same issue with GTA 5 , works fine with 50 fps but after 30-45min of playing fps drops to 7-8 , I have the same laptop as yours
didn't have this issue with any game before (Far cry 4 , AC Unity , Watch dogs)

MvP1707RO
04-16-2015, 01:14 PM
I also have the same issue as the described earlier. The only game that I can play flawless is Warcraft 3. Everything else (GTA 5, NFS World, HoS etc) I can play them ok for a few seconds and after that the FPS drops to ~10. I tried to "downgrade" the NVIDIA driver to 347.52 (currently on ASUS driver page) from 350.12, but didn't solved the issue, tried to do a cleanup of the system - didn't work either, tried to reinstall the windows - hasn't been effective, tried to scan for malware - none found on the freshly install of the windows (windows installed ~24 hours ago).
My specs:
i7-4710HQ CPU 2.5GHZ
8 GB RAM
GTX 850M 2GB
Windows 8.1
Any suggestions what I could try (except for setting a TNT on the laptop and detonate it)? Thank you in advance.


EDIT: I have upraded the BIOS version from 201 to 202 and the issue seems to be fixed.

massmoudi
04-16-2015, 01:28 PM
Found on the internet someone that was having the same issue , but after he updated his BIOS from 202 to 205 it was solved
The problem is I can't find the 205 update for the BIOS anywhere

porcupillar
04-18-2015, 08:01 AM
I had a similar problem and ive tried almost every and any solution i could ever come across except for BIOS cuz i felt it was rather troublesome. However this problem only occurrs in cs go. You can try putting a cap on your fps based on your refresher rate +1. (e.g. refresher rate: 60Hz, put the fps cap at 61 fps) As your monitor cant display any more frames apart from its refresher rate, in my case, caused a major lag from 200 fps to 20-30 fps. Hope this helps.

jfeobliopas830
04-23-2015, 04:14 AM
any sure fix with this issue? same problem here. there are times that my fps doesn't drop, the drop occurs at random times I think.

Also when i am playing dota2 and the fps is at 60, then sometimes it drops to 10-15, so what i do is just sleep the laptop then turn it on again then it is back to 60fps, this is what I do when I am in game just in order to not waste the game. but would be better to find a permanent fix