PDA

View Full Version : 5 Drives attached to ASUS ROG G751JY - Crystal DiskMark Results -



ELZZZORRO
01-11-2015, 04:20 PM
45365

sk3tch
01-12-2015, 04:38 AM
Thanks for the results. There seems to be something "off" about your Samsung EVO SSD results over ATA. :)

Here are my results with a Samsung 850 Pro SSD (256GB) on the X99 chipset - so I wonder how you have such insane speeds over ATA??

45379

hmscott
01-12-2015, 06:19 AM
ELZZZORRO, turn off Samsung RAPID cache, it does nothing except make pretty numbers in benchmarks :)

sk3tch
01-12-2015, 01:32 PM
FYI, turn off Samsung RAPID cache, it does nothing except make pretty numbers in benchmarks :)

It's off by default.

hmscott
01-12-2015, 07:15 PM
It's off by default.

sk3tch, did you read the post by ELZZZORRO?, his performance of 6437/3698 shows he has RAPID cache on, that is what I was commenting on, I edited my post to address ELZZZORRO, but it is a good idea for everyone to disable it, as it is useless - and hides the true speed of the SSD.

sk3tch
01-12-2015, 09:18 PM
sk3tch, did you read the post by ELZZZORRO?, his performance of 6437/3698 shows he has RAPID cache on, that is what I was commenting on, I edited my post to address ELZZZORRO, but it is a good idea for everyone to disable it, as it is useless - and hides the true speed of the SSD.

Yes, did you read my post that was the original response to this thread? I was calling his results into question.

RAPID Mode is not useless. It has significant read/write benefits. However, the trade-off being that you're using your system RAM which is volatile memory. So, if you lose power - poof goes any queued reads or writes. :)

ELZZZORRO
01-12-2015, 11:02 PM
Samsung SSD EVO 500Gb with RAPID cache off ( connected in the 2nd bay of the G751JY @ SATA 3Gb/s - SATA 2 ) obviously the SSD not performing as is not connected to a SATA 3 @ 6Gb/s )


45400

sk3tch
01-12-2015, 11:15 PM
Samsung SSD EVO 500Gb with RAPID cache off ( connected in the 2nd bay of the G751JY @ SATA 3Gb/s - SATA 2 ) obviously the SSD not performing as is not connected to a SATA 3 @ 6Gb/s )


45400

Weird - it was showing over 6,000 sequential read and 3,500 sequential write in your original post - hence why I was questioning it. Do you know what happened there?

ELZZZORRO
01-12-2015, 11:36 PM
Weird - it was showing over 6,000 sequential read and 3,500 sequential write in your original post - hence why I was questioning it. Do you know what happened there?


Well, at the time I didn't know, that's why I decided to post the results. However, hmscott mentioned (and clarified) that I had Rapid cache enabled. Therefore, I checked Samsung Magician settings and yes in fact I had Rapid Mode enabled ( see picture settings ). I actually enabled the rapid mode again as It has significant read/write benefits as my secondary drive.


45403