PDA

View Full Version : [ASUS G56JK-CN064H] Sudden massive FPS drops! Help requested



ExiledMemphis
01-11-2015, 09:36 PM
So my ASUS G56JK-CN064H is about 1 week old, and the first few days went by with installing games and updating drivers. Everything ran smoothly, and then surrendly one day the FPS just dropped from about 80~ down to 10 FPS, I was playing World of Warcraft and was just running around jumping

I've tried to look for other drivers for the various things, everything is up to date. I've tried to deactivate the Intel onboard. Just made things worse, which in my head doesnt make any sense. Since it should force the pc to use the Nvidia one? I've tried to install the newest Intel drivers, it keeps telling me that "The driver being installed is no validated for this computer. Please obtain the appropriate driver from the computer manufacturer" And its the one that i've downloaded from the website.

Nothing seems to help, i've even used CrystalDiskMark to see if it might have been the HDD, but everything seems to be just fine.
Its not overheating either, its on about 50 degrees which is around normal for a laptop of this price.

I'm kinda helpless on the matter, nothing seems to be working.
Hope someone will be able to help out, since I have no clue on what to do.

cblocker3
01-12-2015, 12:48 AM
This might not be the solution, but in your video card control panel, are the settings still set to use the video card and not the onboard intel graphics? Mine was pointing to the intel onboard graphics, and changing it worked. Also, in my Nvidia control panel, there was a "global" tab and an "application" tab, so I had to change both of those....

ExiledMemphis
01-12-2015, 08:26 PM
Its set to use the Nvidia card. But it still does the FPS drops randomly, sometimes the second im logged in, other times I have decent fps for hours, and then suddenly bam.. 10~ FPS

hmscott
01-12-2015, 08:54 PM
Its set to use the Nvidia card. But it still does the FPS drops randomly, sometimes the second im logged in, other times I have decent fps for hours, and then suddenly bam.. 10~ FPS

ExiledMemphis, you might be getting interrupted by updates downloading...game updates, steam updates, etc.

ExiledMemphis
01-12-2015, 09:28 PM
I've made sure that nothing else is running, nothing that could put any kinds of strain on the bandwidth or pc in it self, no updates or installations are running. Only World of Warcraft

hmscott
01-12-2015, 09:41 PM
I've made sure that nothing else is running, nothing that could put any kinds of strain on the bandwidth or pc in it self, no updates or installations are running. Only World of Warcraft

It's likely the game and not the laptop/OS then.

https://www.google.com/search?num=50&safe=off&biw=884&bih=453&q=world+of+warcraft+slow+fps&oq=world+of+warcraft+slow+fps&gs_l=serp.3...37467.37467.0.37900.1.1.0.0.0.0.114. 114.0j1.1.0.msedr...0...1c.1.60.serp..1.0.0.R1E-Dl1cSDk

TCM[RO]
01-16-2015, 07:30 PM
Geforce Experience > Battery Boost > High Performance, or just start the game with your battery removed.

Keywan Zayer
02-19-2015, 09:26 AM
Hi, I have this notebook, same problem, I googled a lot, problem is the new NVIDIA driver for new GTX 600+ graphic cards, go here:
http://www.asus.com/Notebooks_Ultrabooks/G56JK/HelpDesk_Download/
and download NVIDIA driver provided by Asus, problem will be fixed.

hmscott
02-19-2015, 11:50 AM
Hi, I have this notebook, same problem, I googled a lot, problem is the new NVIDIA driver for new GTX 600+ graphic cards, go here:
http://www.asus.com/Notebooks_Ultrabooks/G56JK/HelpDesk_Download/
and download NVIDIA driver provided by Asus, problem will be fixed.

Keywan Zayer, Asus drivers are Nvidia drivers, it's more helpful to let us know which driver release version you found works, and which doesn't. Whether you get it from Asus or Nvidia it's the same binary file.

Asus doesn't update Nvidia drivers for laptops after they have been released for very long... newer drivers direct from Nvidia or downloaded from Asus in another newer laptop release usually work fine - except those like the 347.52/25 which introduce changes / bugs that cause problems.

344.75/80 were stable for most people, you can try a Custom=>Clean install of those drivers to see if the lag issue goes away for the games you play.

Reading the release notes, to see which games were added/optimized in a release, and reading the Official Nvidia Feedback Forum for a specific driver release will help. Be aware that all drivers get complained about, so it's best to focus in on like hardware / complaints rather than complaints in general - although in the 347.52 everyone hates OC being disabled.

Again, posting which version you have problems with, and what games/apps have the problems, and posting which driver you find works best for stable FPS in specific games helps a lot.

Which release version works best for you?

justint1118
05-14-2015, 07:25 AM
Hello,

I am also having these same problems with the exact same device. It happens when I play any game, even ones that are highly below my own specs. Games like: Evolve, or Garry's Mod, Counter-Strike: Global Offensive to name a few. I haven't been able to find a solution to this problem and would appreciate any helpful info anyone has.