PDA

View Full Version : Sound issues G750JS



baulaergrungim
01-12-2015, 11:21 PM
Hi,
Is anyone else having weird problems with sound? When I watch a movie (not on full OS volume) and pause it for ~1-2min and play it again, sound is MUCH louder than it used to be,like suddenly twice as loud as it used to be. When I touch volume, there's a cracking sound (no matter if headphones or speakers) and volume drastically drops to return to old levels. The volume levels in tray are the same as I left them, so my guess it's either drivers or codecs. It's weird, tho. I'm also getting random cracks when watching movies. I'm pretty sure I had those cracks during playing games as well, but I'm not sure now, I'm positive I get those cracks on sound test or OS sounds, though. Another issue is sound completely disappearing. There's nothing, nada, not even OS sounds and "audio test" says device is busy. Usually I just reboot it and everything is fine. Just now I had the same thing happen (no sound at all), closed movie, reopened and nothing changed, but after few minutes of googling for new drivers, I decided to give it another try and TA-DAH, sound was back o_O.

I have the latest drivers for Realtek from ASUS - 6.0.1.7304

baulaergrungim
01-23-2015, 12:06 AM
Guess I''ll leave a message for future reference.
Appears like the volume jumps were caused by ASUS AudioWizard. I picked "Off" settings and I don't have the volume jumps anymore. Same for the cracking sounds, at least for now, I haven't had any. If you care for equalizing sound, I think you're better off using Realtek dashboard, get that AudioWizard off.
Also, I noticed that my subwoofer is now buzzing. I'm pretty sure it wasn't that terrible before RMA >_>

hmscott
01-23-2015, 11:05 AM
Guess I''ll leave a message for future reference.
Appears like the volume jumps were caused by ASUS AudioWizard. I picked "Off" settings and I don't have the volume jumps anymore. Same for the cracking sounds, at least for now, I haven't had any. If you care for equalizing sound, I think you're better off using Realtek dashboard, get that AudioWizard off.
Also, I noticed that my subwoofer is now buzzing. I'm pretty sure it wasn't that terrible before RMA >_>

baulaergrungim, you are running an old version of the Realtek drivers, uninstall 7304, then download and try 7335 - the current version known to work on the G750

Notebook Audio drivers - Realtek 7335 - current confirmed to work on G750 - there are many newer versions now, if you find a newer one that works, please let us all know which version and G750/G751 model that works.
http://support.asus.com/Download.aspx?SLanguage=en&m=Audio&os=30

Here is the direct link for 7335
http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8.1/Audio/Audio_Realtek_Win81_64_VER6017335.zip

Please let us know how it works out :)

baulaergrungim
02-01-2015, 01:18 AM
Still had the cracking sounds (just much more quiet, probably thanks to disabling AudioWizard) even on the drivers you linked. I even changed codecs from CCCP to KCP that have more frequent updates. Sadly, nothing helped. Last time I had "no sound" issue, even tried disabling digital output, since during tests or changing volume, gauge on that output was reacting. It didn't help either. I installed drivers 7417 today. They do work on my G750JS as in, there's sound, and both Realtek and AudioWizard do change the sound when I play with them (the chance is, drivers used by windows by default work as well, tho). At this point, I think it's either hardware or windows issue.

Xpawah
02-01-2015, 01:25 AM
Still had the cracking sounds (just much more quiet, probably thanks to disabling AudioWizard) even on the drivers you linked. I even changed codecs from CCCP to KCP that have more frequent updates. Sadly, nothing helped. Last time I had "no sound" issue, even tried disabling digital output, since during tests or changing volume, gauge on that output was reacting. It didn't help either. I installed drivers 7417 today. They do work on my G750JS as in, there's sound, and both Realtek and AudioWizard do change the sound when I play with them (the chance is, drivers used by windows by default work as well, tho). At this point, I think it's either hardware or windows issue.


Same problem with my G750JZ..... i think is a problem of Audio Realtek HD drivers with Windows 8.1 because i've also the same problem in my second notebook (Samsung Serie 7 gamer) that has same audio chip and drivers.....Audio Realtek has really bad drivers and give lot of problems :(

baulaergrungim
02-01-2015, 11:32 PM
Same problem with my G750JZ..... i think is a problem of Audio Realtek HD drivers with Windows 8.1 because i've also the same problem in my second notebook (Samsung Serie 7 gamer) that has same audio chip and drivers.....Audio Realtek has really bad drivers and give lot of problems :(

It's pretty annoying. Never found the issue with the bleeps/cracks in sound, but when I lose sound completely, unless I don't reboot system, it comes back after ~5minutes or so, when I hear the bleep that comes when windows turns sound off after inactivity. However it disappears again when I try to run another file.