PDA

View Full Version : G751 HDMI lacks video output/compatibility, solved?



samboosa
01-17-2015, 06:43 PM
This forum is rich with complaints/issues about hdmi connectivity, but seeing as nobody official has replied/confirmed the limitations , the best thing to do is make another thread about this.

What I have tried:

Hdmi cable (cable 1) to Samsung monitor 1 --> :mad: (no signal, but is detected in nvidia).

Hdmi-dvi cable (cable 2) to Samsung monitor 1 --> :mad: (no signal, but is detected in nvidia).
Hdmi-dvi cable (cable 2) to Samsung monitor 2 --> :mad: (no signal, but is detected in nvidia).

Hdmi cable (cable 3) to Philips LCD tv --> :mad: (no signal and not detected in nvidia).

More info:
I have fixed the problem; somehow the displays were being registered to analog first, and then the same display could not connect to another port (please see bottom for step-by-step).

- Samboosa.

geneticweapon
01-17-2015, 07:12 PM
I might still try a mini-displayport to dvi adapter.

In order to get HDMI output to work, I had to plug it in and unplug it about 20 times, and turn the monitor on and off a bunch of times in between. It's so freaking stupid. Good luck using display port also, as that's broken for a bunch of people too.

d0r1n
01-17-2015, 10:02 PM
my hdmi works ok,i use 2 TVs at home and a monitor at work....it works great.

sk3tch
01-18-2015, 01:47 AM
Yeah - sounds like you need to contact support...RMA time.

samboosa
01-18-2015, 02:50 PM
Fixed the problem like this:
1. Unplug analog vga.
2. Uninstall pnp display from device manager.
3. Shutdown.
4. Plugin hdmi cable (in my case hdmi-->dvi).
5. Start up again (if text appears fuzzy, restart).

No need to buy a new cable :P

dao_s33k3r
01-26-2015, 11:05 AM
I have the same problem and I can confirm that the above sollution works.