View Full Version : Reset Problems with USB key, Windows Reinstall - solved

01-18-2015, 12:12 AM
My G75V is a little erratic lately and I decided to start over again. It originally came with only USB Recovery key.
There is nothing loaded on the recovery partitions on the HD. Currently running Win8.1 64.
I had tried all options and nothing works. It does not want to boot from USB if I make it a primary option in Bios. I have tried to do it through Settings "Remove everything and reinstall windows" but this comes with a message "no recovery partition detected" or if I go through advance settings and change to USB boot it just goes back through normal booting process. I am lost.
One more thing - any one knows why sometimes when I open say Skype - the opening window flashes and then minimize to task bar and there is nothing I can do to maximize it so I can use it. When I reboot sometimes problem goes away.
The latest Windows update totally messed up my machine. Restored it back pre update but now I am worry to apply the updates again.
Not happy. Please help.

01-28-2015, 09:28 AM
No one helped and eventually I have found the way. Just in case someone has the same problem:

Since you are running Windows 8 you can download the image of Win 8.1 from Microsoft. Please follow the link http://windows.microsoft.com/en-AU/windows-8/create-reset-refresh-media to Create installation media for Windows 8.1. Detailed description of all steps required are on the page.
I have found that creating a DVD ISO image as described is the preferred option to follow.
Insert DVD in the DVD Writer and Restart the PC (press either ESC or F2 key immediately after pressing power button to enter BIOS.
In BIOS go to:
BOOT menu and
1. Disable Fast Boot
2. Enable Lunch CSM
3. In boot option 1 select DVD writer
Security menu and
1. Disable Secure Boot
Press F10 (Save and Exit)
Now your PC will reboot from DVD and take you through Windows Installation process. Do not worry about not having your Windows serial number as it is embedded in BIOS and will be automatically used during installation process.
Post window installation enter BIOS again (press ESC or F2 during restart) and
1. Enable Fast Boot
2. Disable Lunch CSM
3. Select your hard drive as an option 1 boot device
4. Enable Secure Boot
5. Press F10 (save and exit)
Windows will start normally and you are done.

I have installed Crucial SSD as a boot drive and it is flying now.