PDA

View Full Version : Asus Ranger + AI 3 and mei driver problems



stealth80
01-18-2015, 08:50 PM
Hi,
I recently added the ROG Front base to my system and all was working well until today. The front base was displaying 0000 for all data CPU speed, temps and fan speeds. I uninstalled asus drivers and cleared CMOS and started again, this worked and now the front base is displaying data. However as I reinstalled the software and chipset drivers for the motherboard, I got an error from AI suite saying I needed to install mei driver. I downloaded it and attempted to install before swiftly getting a message saying "this platform is not supported" I was already running as administrator and thus started to search the internet for clues. So far ive tried removing all asus drivers (again) and rebuilt with chipset > MEI > Lan (or attempted to) but got the same error straight away. Ive used the intel driver utility and that doesn't supply and software either. atm I cant run 5x optimization due to this issue and for some reason even though this is 9 series board, the software is stating that it is 4 x optimization.

looking for a solution please

stealth80
01-19-2015, 08:41 PM
Well I changed some bios settings (not sure which one exactly) and it now works