PDA

View Full Version : AI Suite 3 TPU - Auto Stopped Underclocking



Graushwein
01-24-2015, 09:26 AM
Z97-A

When I finished the 5-way optimization the first time, the Auto setting was pretty sweet. Idling it would underclock the CPU to 800 Mhz and at full utilization would (I think) overclock it up to near the max used in the performance setting. After i tweaked a few things i noticed that Auto lost the under and overclock. It now just stays at +5%. How can I get my good Auto settings again?

Sincerely,
Graushwein

Graushwein
01-25-2015, 12:17 AM
Well, I solved the down-clocking. My power plan got changed and minimum processor state was 100%. Changed to 20% and that started working.

Actually, I turned on the performance TPU setting and it went to 800 Mhz as well. So I see no point in the auto setting because it is just limiting overclock.

Clintlgm
02-23-2015, 11:56 PM
Thanks for posting the solution, I now have mine stepping too.