PDA

View Full Version : Fresh Out of Box G53SX-XT1 Laptop with Intermittent Fan Noise



rhodge
11-09-2011, 06:20 AM
I have a brand new ASUS G53SX-XT1, fresh out of the box this afternoon, which sounds like it's a small animal throwing a fit and whining. 1.5sec hard fan noise on left side (left fan is CPU?) then 1sec off. Computer has been running for 20min or so but it starts as soon as I open up an explorer window or web browser in Windows.

I've set the ASUSTeK Power4Gear Hybrid to Quiet Office settings (reduced maximum processor state) and have found no difference from the high performance settings.

Any thoughts?

BrodyBoy
11-09-2011, 06:53 AM
Does it sound like something is physically caught in the fan blades?

dstrakele
11-09-2011, 07:03 AM
Since you just got it out of the box, I'd be tempted to return it to the retailer for an exchange. Get one that doesn't have any issues.

380mcn
11-09-2011, 10:48 AM
Since you just got it out of the box, I'd be tempted to return it to the retailer for an exchange. Get one that doesn't have any issues.

+1!

JRd1st
11-09-2011, 01:41 PM
I have a brand new ASUS G53SX-XT1, fresh out of the box this afternoon, which sounds like it's a small animal throwing a fit and whining.
Any thoughts?
That sound you hear is the Ghost of ASUS Past.

Seriously, return the darn thing. Never accept defective goods.

rhodge
11-09-2011, 05:49 PM
Does it sound like something is physically caught in the fan blades?

No, not something caught in the fan. Just sounds like the fan is going hard intermittently and without a good reason.

It just took a week to arrive by delivery and I'm reluctant to send it back and have to wait another week but will do if that's the most sensible thing.

JRd1st
11-09-2011, 05:57 PM
You have anything in the dvd/cd drive?
Uninstall your graphics driver, restart windows, then install the newest update. Is that nvidia in that one?

380mcn
11-09-2011, 05:59 PM
i know what you mean but that thing is cursed :p seriously, return it! that's not a normal behaviour!

rhodge
11-09-2011, 06:19 PM
You have anything in the dvd/cd drive?
Uninstall your graphics driver, restart windows, then install the newest update. Is that nvidia in that one?

Hm. Thank you, I will try as soon as I get back from work. It's nVidia, yes, GeForce GTX 560M. Is the fan on the left side likely GPU or CPU? Sometimes the other one (whichever it is on the right) also joins in but rarely.

People seemed to say this was a quiet, stealthy computer and I'm not under that impression at all!

JRd1st
11-09-2011, 06:19 PM
It'll probably take 2 weeks for him to get it back. It won't hurt to try a few things first.

BrodyBoy
11-09-2011, 07:15 PM
Is the fan on the left side likely GPU or CPU? Sometimes the other one (whichever it is on the right) also joins in but rarely.

Looking at the laptop from the front, the CPU fan is the one on the left. The GPU fan is on the right.

I don't really see how the graphics driver could cause this, but it's possible, of course, that the GPU or CPU might be overheating. As a basic troubleshooting step, you might download something like HWInfo (http://www.hwinfo.com/download64.html) and check the idle temps and fan speed.

jornaasland@hotmail.com
11-22-2011, 07:40 PM
Hi.

I have problems with the fans too. The fans ont both side are running on high speed. I downloaded and ruuned the HWiNFO64, but i cant se any overheating...

My notebok ASUS G53SX startet on high FAN speed today when I started it. I was not runing any programs. During the evening, i cant find any problems, alarms or other not woriking. Only a lot of noise.

What can I do?

Thx.

4453