PDA

View Full Version : Asus G53 green screen at startup



justingiang
11-09-2011, 10:26 AM
it happens few day ago, everything i start up it, after loading windows screen, it pop up black green screen for 1s, then it goes in windows !!!! is it normal ???
ps : i dunno where to ask

JRd1st
11-09-2011, 10:44 AM
I had a red screen, once. Try uninstalling your graphics adapter driver and then after a restart, reinstalling it.

Do you have ati or nvidia graphics?

justingiang
11-09-2011, 11:02 AM
i have gtx460M !!! i will try it now !!! is it something related to the hardware GPU ??? or the cable

justingiang
11-09-2011, 11:27 AM
after i tried ur way !! the problem is still there !!!

380mcn
11-09-2011, 11:33 AM
pics or a small video pls.. i can be a lot of things: drivers, cable, vram..

JRd1st
11-09-2011, 11:56 AM
If you remember what day this started, can you try restoring to a day before it started?

Did you install anything since then? Mess with any settings? Overclock your gpu?

(Please leave out the multiple exclamation points! They make me feel like I'm dealing with a speed freak. :) )

justingiang
11-09-2011, 12:05 PM
full green screen, as i noticed it only happened after i put it in sleep mode, after 10mins i start it, it happens to be full green screen for 1s after the "resuming windows" !!! everything is fine if i shut down , and start it after 10mins !

380mcn
11-09-2011, 12:09 PM
if that only occurs upon sleep mode IT LOOKS it is just a driver problem..

JRd1st
11-09-2011, 12:19 PM
Try installing the chipset drivers from the command line with the -overall parameter!!! look in the New Driver post linked in my sig!!!

This kind of weird stuff used to happen to me back in my overclocking days. i remember green screens...

!!!

justingiang
11-09-2011, 03:31 PM
i tried everything so far, just correct one thing, it is not sleep mode, but hibernate mode cause the green screen. ty for all ur help jrd1st ! but could u suggest some way to solve it, since this laptop is my birthdaypresent, i dont want any **** happen to it !

JRd1st
11-09-2011, 03:39 PM
OK, then it may be some programs you have running in the background. Skype? That causes lots of problems on my daughter's computer.

Try disabling autostart for some non-windows apps. (I mean not part of windows.)

BTW, I hate hibernate. Takes too long to resume, IMHO, and it always gives me problems. Blech . . .

fuzon1337
11-09-2011, 07:42 PM
I'm also getting green screen sometimes (not always) right before it's going into windows. This happend after I updated my graphics from 266 to 285 so perhaps it's something with driver?

silvertear
11-29-2011, 04:53 AM
I currently own a G74sx laptop and my laptop goes into hibernate mode when I shut the lid. If I start it back up, I get the green screen as well for a split second. If I restart the computer, it doesn't seem to have the green screen. Only when I boot it up from hibernating, it seems to give me green screen.

From what I remember, the green screen started happening after I updated my GPU to 285.68(or something like that) for BF3. I tried installing the previous driver to see if it will fix it but it seems like the damage was done. I don't know how to fix this green screen problem and it is really really frustrating.


Please let me know if anyone finds a solution to this. I am going to wait until a new GPU driver update comes out for my gtx560m and see if it fixes the problem.