PDA

View Full Version : G751 + WLAN = Heavy Lags, Rubberbanding



Wildzorn
01-31-2015, 12:23 AM
Hi all,

I've got the G751 for some weeks now, and have mostly played offline.

However I now started playing more online games again and I am experiencing heavy lags and rubberbanding when playing via WLAN.

Some games that are really unplayable: Counter Strike Global Offensive, Heroes of the Storm

I've updated the Intel Dual Band Wireless AC7260 drivers to the most recent version Intel had to offer online: 17.13.11.5

Unfortunately this didn't help. I also tried gaming in different WLAN environments, from high speed Asus routers to low budget Linksys routers. The lags and rubberbanding are always the same.

Connecting via LAN cable to these routers, all lags and rubberbanding is gone.

Does anybody have similar experiences or even a solution to this problem?

I deinstalled the ASUS Gamefirst software btw. No change.
kind regards

NitroX
01-31-2015, 08:19 AM
Try uninstalling both Gamefirst and Gaming Center. At least this is what I've seen around the WIFI troubleshooting threads.
I will try this myself, since I don't recall to have tested online gaming on WiFi :).

Wildzorn
01-31-2015, 09:50 AM
I already uninstalled gamefirst which had no effect at all. I can't remember a gamecenter named software though. I'll have a look later on.
When you are trying make sure using a ping sensitive game like global offensive or any moba game.

Wildzorn
01-31-2015, 09:58 PM
I also uninstalled the asus gaming Center. Also didnt change a thing...

sk3tch
01-31-2015, 10:11 PM
No problems. Open a ticket with ASUS. I've been using WLAN exclusively.

Wildzorn
01-31-2015, 11:14 PM
did that... I'll let you know if this issue can be resolved somehow.
In the meantime if anyone suffered from the same problem, I'd really appreciate any hint or help.

sk3tch
02-01-2015, 12:15 AM
did that... I'll let you know if this issue can be resolved somehow.
In the meantime if anyone suffered from the same problem, I'd really appreciate any hint or help.

This has popped up a few times in the past couple of weeks - it has always been Gamefirst (due to the software-based QoS). Since you already uninstalled that - it's quite a mystery! Keep us posted RE: the outcome. Good luck.

hmscott
02-01-2015, 04:35 AM
Hi all,
I've got the G751 for some weeks now, and have mostly played offline.
However I now started playing more online games again and I am experiencing heavy lags and rubberbanding when playing via WLAN.
Some games that are really unplayable: Counter Strike Global Offensive, Heroes of the Storm
I've updated the Intel Dual Band Wireless AC7260 drivers to the most recent version Intel had to offer online: 17.13.11.5
Unfortunately this didn't help. I also tried gaming in different WLAN environments, from high speed Asus routers to low budget Linksys routers. The lags and rubberbanding are always the same.
Connecting via LAN cable to these routers, all lags and rubberbanding is gone.
Does anybody have similar experiences or even a solution to this problem?
I deinstalled the ASUS Gamefirst software btw. No change.
kind regards

Wildzorn, the 7260 has for quite a while been problematic, but recent driver updates have cured most complaints, but not yours, so what make/model of router are you using, and did you update the firmware to the latest version from the vendor site (not just the autoupdate on the router)?

Using the Intel Driver Update Utility has been working, but at times Intel's site will have a newer version than the Intel Driver Update Utility shows, right now the Intel site has 17.4.0 ProSet software as the latest 1/26/2015 vs 17.3.11 12/29/2014, driver is the same 17.3.11.15 but software is another rev up, maybe that will help::
https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&FamilyId=1783&ProductID=3714&ProdId=3714

But, if you are not cured with the general version everyone else is using, this slightly newer verion might not help, and it is a router incompatibility problem - if your router firmware is up to date and the Intel driver is at 17.4.0, and the problem still exists, you might need another router...

What speed does it show you are connecting?, right click on wireless adapter Status:

46100

46102

I don't have the 7260 in my G750JH, but have worked with the card in other laptops, and as I said it has been problematic. :)

Fortunately the drivers have improved, and many people are working fine, you might google for the router make/model + Intel 7260 or 7265 to see if there are any threads specific to your router and see if anyone solved the problems.

Also, make sure you have WPA2+AES as your encryption, and WMM enabled in the router (or disable if it is enabled).

Check your Wifi landscape to see if you have interference on your routers center channel (or close to it), and move it to a clearer spot to see if that helps. Use 5ghz if available instead of 2.4ghz as well.

I use inSSIDer to view 2.4ghz/5ghz on my PC, and Wifi Analyzer on Android (several versions named the same), it can be a surprise as to how many local AP's there are when you first look :)

Mine is the dlink SSID, barely above the local crowd at this location (actually an Asus RT-AC68u)

46101

inSSIDer 4 doesn't have a free trial, but you can still download the free to use inSSIDer 3.x version
http://www.techspot.com/downloads/5936-inssider.html

inSSIDer 4
http://www.inssider.com/

Please come back and let us know what you find :)

Wildzorn
02-01-2015, 02:49 PM
Dear hmscott,

at first let me thank you for your comprehensive and helpful answer.

I've already downloaded and installed the mentioned Intel drivers. Unfortunately they didn't remedy the situation.
I've also read into the Intel 7260 problems. It really strikes me that those chipsets are build into this otherwise wonderful machine. And apart from that are so widespread.

Anyways, I am using a ASUS DSL-AC68U router. (to be fair this problem also appears on any other WLAN router I tried - and that were at least 6) I am using the 5Ghz band, but I also tried going down to the 2.4 Ghz range. This also didn't change a thing. Furthermore I tried disabling and enabling the WMM settings, no change.

There is only one other WLAN in range, which uses the 2.4 Ghz band, but it's rather weak and useses different channels, so it shouldn't interfere with my wireless network.

46125

This it what my standard 5 Ghz WLAN looks like. I am kind of running into a deadend here and seriously doubt ASUS will have a solution for this issue...

ChrisML
02-01-2015, 08:15 PM
Have you tried using software called WLAN Optimizer? CS Go is the only online game where my wifi causes rubberbanding.

Wildzorn
02-04-2015, 02:22 PM
Hi there,

unfortunately my DSL line broke down completly. So I tested it again today on my companys cable line with the same effects and problems.
I also tried the WLAN optimizer, which also had no effect on the rubberbanding. :(

Furthermore ASUS replied to my support ticket in the meantime. They agreed that I had tried all that I could and that I should do a final test by resetting the system to factory default. If this will not solve the problem I should send the notebook to ASUS, where it will be repaired within 10 - 15 days, given that all spare parts are availabe....

That's really not the solution I had hoped for, but on the other hand I don't want to live with a defective WLAN module... (if that is the case)

Any last thoughts on this? What would you do?

Rares95
02-04-2015, 02:58 PM
The wireless card on the G751 is basically the best you can get at the moment. If it causes issues maybe it is faulty and should be replaced.

sk3tch
02-04-2015, 04:18 PM
The wireless card on the G751 is basically the best you can get at the moment. If it causes issues maybe it is faulty and should be replaced.

Ditto this. As I said earlier in the thread - no problems here. Very happy with it. Could be that you have a bad module. Worth it to get it addressed now versus when it is too late. Also - if you're within the initial purchase return period, you could just return/exchange it with the store...

Wildzorn
02-05-2015, 11:11 AM
Thanks, I will try the reset first, though I doubt it will change anything.
And I also don't think returning it is an option here in Germany, but I will have to check on that.

thanks anyways to everyone who tried to help me!

hmscott
02-05-2015, 11:20 AM
Hi there,
unfortunately my DSL line broke down completly. So I tested it again today on my companys cable line with the same effects and problems.
I also tried the WLAN optimizer, which also had no effect on the rubberbanding. :(
Furthermore ASUS replied to my support ticket in the meantime. They agreed that I had tried all that I could and that I should do a final test by resetting the system to factory default. If this will not solve the problem I should send the notebook to ASUS, where it will be repaired within 10 - 15 days, given that all spare parts are availabe....
That's really not the solution I had hoped for, but on the other hand I don't want to live with a defective WLAN module... (if that is the case)
Any last thoughts on this? What would you do?

Wildzorn, the reset is the standard last ditch effort request by Asus, if it works that is great, but if not then send it in and let Asus replace the Wifi card.

Hopefully it is a bad card, and not Intel 7260 incompatibility with both your home and work AP's.

Please come back and let us know how it works out :)

ChrisML
02-05-2015, 11:39 AM
Did you enable streaming mode in WLAN optimizer?

Wildzorn
02-05-2015, 05:56 PM
I solved it!

Until now my wlan ran in DHCP mode with dynamic nameserver. Just by chance I set a manual ip address and the google nameservers.
From then on, all lags and rubberbanding are gone...

hmscott
02-06-2015, 12:03 AM
I solved it!

Until now my wlan ran in DHCP mode with dynamic nameserver. Just by chance I set a manual ip address and the google nameservers.
From then on, all lags and rubberbanding are gone...

Wildzorn, good work :)

Glad to hear that did it for you, it happens more often than people realize, the local ISP DNS isn't always the fastest nor the most secure/accurate. It is odd that it happened from 2 different locations... same ISP for both places?

Here are a couple of tools I use to get an optimized DNS from a location:

namebench - Open-source DNS Benchmark Utility
https://code.google.com/p/namebench/

namebench should be enough now, but you can also check out DNS Benchmark

Domain Name Speed Benchmark
Are your DNS nameservers impeding your Internet experience?
https://www.grc.com/dns/benchmark.htm

Have fun :)

Evil Hotdog
02-24-2015, 02:31 PM
I solved it!

Until now my wlan ran in DHCP mode with dynamic nameserver. Just by chance I set a manual ip address and the google nameservers.
From then on, all lags and rubberbanding are gone...

Can sombody explain how i do this? I have the same issue, every few minutes i got this lag spike for about 3 seconds.

Smokealot
02-26-2015, 06:16 PM
Can sombody explain how i do this? I have the same issue, every few minutes i got this lag spike for about 3 seconds.

UP ! I have the same problem ! ;)

Mostly playing WoW.. at some point for no particular reasons, the games pause for a few seconds.. then ''catch up the lag spike''.

Evil Hotdog
03-01-2015, 09:28 PM
solved it ^^ this did the trick for me: "http://jakthebomb.tumblr.com/post/90717903679/intel-wireless-ping-spikes-and-lag-fixed"

VAMPI
07-14-2015, 07:12 PM
solved it ^^ this did the trick for me: "http://jakthebomb.tumblr.com/post/90717903679/intel-wireless-ping-spikes-and-lag-fixed"

Yes this one works for me


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Cl ass\{4d36e972-e325-11ce-bfc1-08002be10318}\0001]
"ScanWhenAssociated"=dword:00000000

Here is the code I think that should work as well just save it as .reg file

teefn
07-26-2015, 05:47 PM
Can someone please help me out with this? I am so desperate for a fix to this rubber banding. I tried the registry change above but then I get an error "Cannot import C:\users...\wifi.reg: The specified file is not a registry script. You can only import binary registry files from within the registry editor."

kingkaann
07-26-2015, 08:15 PM
i have the same machine and i had the same problem..the problem is the wifi card intel it keeps scanning in the background which makes you lag. this solved my problem. heres your solution http://jakthebomb.tumblr.com/post/90717903679/intel-wireless-ping-spikes-and-lag-fixed

teefn
07-26-2015, 08:49 PM
Thanks. Does anyone know if changing WLAN AutoConfig from automatic to manual helped anyone? How do you search for networks when WLAN autoconfig is on manual?

teefn
07-26-2015, 09:33 PM
Also, do you guys have default settings set up in the advanced properties of the network card or do you change something?

Evil Hotdog
08-05-2015, 02:32 PM
I use the default settings after I found the registry fix. Don't seem to have any problems now with lagspikes.

CoolMan
12-29-2015, 01:09 AM
stop with the crap, simply dont work on half the networks, a 10 quid usb is far better and just dare to prove me wrong cause you will lose every time