PDA

View Full Version : Tuning window is literally empty



bigbeatak
01-31-2015, 09:59 PM
Hi, so I decided to update to the latest version (2.7.9.0) and now the Tuning window is just completely empty. I tried even installing the previous version and I have the same problem.
Even tried to go back to 2.2.8 which worked fine and it doesn't even start now.

Here's a screen of how it looks like: http://i.imgur.com/JAc9uHz.png

What's wrong with it?

Nate152
02-01-2015, 01:35 AM
Hello bigbeatak and welcome

I'm not 100% sure what is going on but on the tab beside 3D it should be showing your gpu and it's blank too.

Do you have the onboard graphics enabled?

bigbeatak
02-01-2015, 01:58 AM
Of course, it even shows the temps and everything, you can see that in the screen. And it worked fine until I updated to the new version.

I just don't know anymore. I tried rebooting after uninstalling and reinstalling, killing all the processes before uninstalling, deleting all the leftovers after uninstalling, even clearing the registry.

Nate152
02-01-2015, 04:20 PM
Try disabling the onboard graphics and see if that brings it back.

bigbeatak
02-01-2015, 08:32 PM
Wait a moment, I might have misunderstood. What do you exactly mean by onboard graphics? A dedicated card or an integrated one? I only have a dedicated one and no integrated. Sorry for the confusion.

Nate152
02-01-2015, 09:20 PM
Oh ok

Well in that case your problem is a bit puzzling.

Just for fun you could download precision x or afterburner to see if your card is showing up in one of those programs.

bigbeatak
02-01-2015, 09:37 PM
Afterburner works fine.

Nate152
02-02-2015, 03:07 PM
Maybe try a system restore.

bigbeatak
02-02-2015, 05:37 PM
I don't think it's worth it, I don't need the program that much.

Maxter
02-06-2015, 10:03 PM
I have this exact problem... I'm with a GTX 960 STRIX.
Though I like MSI Afterburner (and it works), I would like to keep my OC'ing within the ASUS family. Any other ideas?

Castaway
02-27-2015, 02:09 AM
Exact same problem here : Strix 980 GTX

The version of GPU Tweak has a bug I guess :/

Castaway
03-02-2015, 02:48 AM
Ok somehow it came back..

Can't remember exactly what I did 3 days ago.. but I think the progam has a bug if you untick the "start on load"
The options become unavailable then in the main panel ..

Hopefully Asus will fix that in a near version :)

malma
03-05-2015, 12:50 PM
Same problem, first version from origin DVD was fine, new versions of gpu tweaks from web are problematics. It cant recognize card, work it only in half mode, cant tuning and use the others functions. Problem in ASUS propably