View Full Version : Upgrading Vbios for Asus g73jh (Mobility radeon HD 5870)

11-10-2011, 08:33 PM
First, someone already posted this question and didn't get a response way back and I have recently tried to get some help... to no avail. Maybe people don't really check that thread out to much so i'll see if this is more active.

I followed the steps EXACTLY, multiple times as in the video and I get the same result as this guy:


this is what i got after i did the VFlash, just to let you know. did i do it right? or is something wrong?

I get this exact problem except mine has an added line of:

Programmed: 0 RomSize: 20000

or something like that.

Does anyone have any clue why it is giving me this error and how I can fix it?

I've tried google and searched through forums and I can find some vague answers for other flashing programs on different cards, but not this one.

Edit: I've already flashed my bios to 213 or whatever was the newest.

11-10-2011, 10:59 PM
Finally found out how to get past that error, for anyone else having it.

Before you start the flash you have to unlock the rom

atiflash -unlockrom 0 (or w/e device it is)

and it worked.