PDA

View Full Version : "ASInsHelp service failed to start" - can u solve it?



volts240@live.co.uk
02-10-2015, 09:39 PM
So,

I can't get rid of this error in event viewer :

The ASInsHelp service failed to start due to the following error:
The system cannot find the file specified. Event ID 7000

I'm sure it's related to AI Suite 3, which I have removed PERMANENTLY!

However there must be a fix ?

In regedit there is a value attached to it , can't delete it though.

Is there a Guru in the House? :)

46358

Nate152
02-10-2015, 09:44 PM
List me the version of ai suite you had installed please.

Did you run the cleaner after uninstalling it?

volts240@live.co.uk
02-10-2015, 09:56 PM
You're close enough Guru :)

I uninstalled the latest version AISuite3_V10083
however there's a sneaky folder within that folder called: AISuite3_1.00.93

This error has been present many days before I ran CCleaner ..
(which i'd hoped might have solved it for me)

Nate152
02-10-2015, 09:58 PM
No not that cleaner, the ai suite cleaner.

Run this cleaner and reboot and see if you still get the error.

http://rog.asus.com/forum/showthread.php?34503-AI-Suite-III-Cleaner

volts240@live.co.uk
02-10-2015, 10:34 PM
I'm afraid I still get the error , coming shortly after his close buddy:

"The driver \Driver\WUDFRd failed to load for the device ACPI\PNP0A0A\2&daba3ff&2"

Infact I got some audio/realtek errors added,
but removed them ,via taking HD audio manager out of start-up

Nate152
02-10-2015, 11:21 PM
If your system is running ok with no problems I don't think I would worry with it too much, you're not the only one that gets that error.

If it's not too big of a deal you could do a fresh install of windows and see if that helps with the error. Keep your software installs to a minimum.

volts240@live.co.uk
02-11-2015, 12:14 AM
That's the thing Nate152 Windows reinstall , same issue, on both errors
certinaly they are related to Asus either Booster, Suite and/ or Intel Management /Probe Sens
e
there's no way it seems to stop the service or device.

ASUS is big and ugly enough to have developers test these bugs and find solutions.

Its a poor show & how you loose your base !

Appreciate your help bud\

p.s AICleaner won't run again, either via admin privileges or not? Is that normal.
No errors, just doesn't do anything, or report !!

Nate152
02-11-2015, 12:33 AM
How do you bring up that registry editor I will show you mine . I never checked it before.

Ok I got it what tabs do I click on?

volts240@live.co.uk
02-11-2015, 08:17 PM
If that's for me Nat
regedit and select FIND from dropdown , type in ASInsHelp and ENTER
registry will search for string and take you to its find(s)
in this case there's just 1 entry in the Root/LEGACY

Nate152
02-11-2015, 09:07 PM
All right I did that. It searched the registry and when it was done didn't show anything.

volts240@live.co.uk
02-12-2015, 03:41 PM
Maybe its not there, do you have the error I have?
Navigate manually to the Root folder and have a look through the LEGACY folders
The way to get there is to follow the directories at the bottom of my inc .png photo:

Nate152
02-12-2015, 04:01 PM
Ok, I looked in there and I don't have that file.

Mark@ASUS
02-13-2015, 12:19 AM
That's the thing Nate152 Windows reinstall , same issue, on both errors
certinaly they are related to Asus either Booster, Suite and/ or Intel Management /Probe Sens
e
there's no way it seems to stop the service or device.

ASUS is big and ugly enough to have developers test these bugs and find solutions.

Its a poor show & how you loose your base !

Appreciate your help bud\

p.s AICleaner won't run again, either via admin privileges or not? Is that normal.
No errors, just doesn't do anything, or report !!

Greetings,

Did you use a registry cleaner or change anything in the Windows registry before the errors started? It seems like something has been corrupted someway. Back up your data, delete and recreate your HDD partition, and then install a fresh copy of Windows. Once done, everything will be back to normal and the computer will be without problems.

I will subscribe to this thread and keep an eye out for your response.

Regards,

Mark

volts240@live.co.uk
02-15-2015, 12:04 AM
Hi Mark
TBH I've done as many reinstalls as I want to this year :)

I have these 2 errors, which I can live with
It may have been ccleaner that brought one of them into event viewer

I learnt one thing though, when d/loading an asus zip, right-click and "unblock"
the installation works properly, surprised why asus don't highlight this as an N.B
in all of their support resources pages ...

REgards