PDA

View Full Version : Speaker Problems - Help :(



Airbird
11-12-2011, 04:34 AM
So I'm having some problems with my speakers. When I close my laptop it makes a LOUD whistle sound intill the computer shutsdown. At first I wasn't sure what it was but after playing around and noticing it was coming from my speakers I muted the sound before closing the laptop and it did not do make the sound....

So now I'm sitting here tryin to figure out what the hell is going on...

any suggestions or links to the same problem?

Airbird
11-12-2011, 05:35 AM
Anyway to turn off the built-in Mic on a G74sx, I tryed disabling recording in control panel but the dam thing seems to still pick up sound. I think that these maybe the problem.

BrodyBoy
11-12-2011, 05:52 AM
I don't know if the microphone is the problem, but you can disable it in its Properties window:

4194

dstrakele
11-12-2011, 07:29 AM
Did you attempt to enable microphone Noise Suppression in the Realtek HD Audio Manager?

While you are in Realtek HD Audio Manager, is Microphone Boost enabled? If so, try turning it off.

When you make a recording in Sound Recorder, is the sound clear?

JRd1st
11-12-2011, 10:17 AM
Try going into the mixer and turn down the mic volume.

Airbird
11-15-2011, 06:19 PM
Still having issues. The mic seems to be on all the time, even when simply moving my laptop around the built-in mic picks up the sound of the laptop moving around. As stated before the worse part is when you close the laptop the load whistling sound coming from the speakers.

Disabling the Mic works, but I use my headset often when gaming so turning it on and off doesn't seem like a solution..

Having my headset plugged in disables the built-in mic and stops it from playing back all sound it picks up but thats not a solution....

Help?

JRd1st
11-15-2011, 06:36 PM
Do you want your notebook to stay awake when the lid is closed or to sleep?

Airbird
11-15-2011, 06:39 PM
Doesn't matter, I believe it goes to sleep. It will take about 20sec before the whistling stops then you'll hear the fans turn off.

Airbird
11-15-2011, 06:41 PM
Anyone know if they have a service repair provider in the Milwaukee Area? This is one of many problems I've been having with this thing and it's only 30 days old (tigerdirect only accept 14day returns on laptops already tried)

JRd1st
11-15-2011, 06:46 PM
Open your Realtek HD Audi MAnager. I have Microphone set to about 50%, Microphone Boost is on, Noise Suppression is on. Default Format is 16bits, 44100Hz

In Speakers, my volume is set to about 67% , Stereo, No effects, 24bits, 48000Hz

Device Advanced settings Tie up same type of input jacks, selected, the other not.

Compare

Holyman007
11-15-2011, 07:58 PM
It seems like your mic is playing back everything it hears through the speaker. So when you close the lid, it starts looping the sound of the closing lid until its a high pitch squeal (aka feedback).

I'm not sure if you actually want playback through speakers, but judging from your previous post, it seems like its playing everything the mic hears.

Go to your microphone properties, click on the listen tab and uncheck "listen to this device". This should fix any problems with any noise picked up by the mic.

JRd1st
11-15-2011, 08:14 PM
I bet that's it. Good one, Holyman!

Airbird
11-15-2011, 09:26 PM
I'll try that when I get out of the office and report back.

Thanks for all of the help!

JRd1st
11-15-2011, 09:32 PM
We live to help utter strangers abandoned by the corporate giant. lol

Airbird
11-16-2011, 12:12 AM
Ok, problem solved. It was not "listen to this device"

http://imageshack.us/f/46/unledwv.png

But after playing around with Realtek manager I turned off the "mircophone boost" and that seem to work.

http://imageshack.us/f/824/othersf.jpg/


Now I just need to figure out what the deal is with my fan.

JRd1st
11-16-2011, 01:10 AM
I'm so glad. Phew . . .

Now I wonder if that fixes the underwater sound, too. Doubt it . . .

salahunreal
12-04-2011, 07:48 AM
Hi,
I had the same problem here and it hapened after i enabled the playback from the RealTek HD audio manager. I went back and disabled the playback and kept the mic boosting at max and I don't hear any noise from the speakers anymore.

JRd1st
12-04-2011, 11:04 AM
Thank you for that feedback. I'll try to remember that tip.