PDA

View Full Version : DRAM Setup - Does this look right?



Cyeoman
02-11-2015, 04:54 PM
>> Reposted in correct Forum <<

Hey Hey,

First build trying to get all the glitches out

Running with
Intel i7-4770K
Maximus VII Formula
G.Skill F3-2400C10D-16GTX
No GPU as of Yet,

Have some issue with my RAM Tweak in Bios, and the system has become unstable a few times, looking for a good timing setup
Current timing is as follows based of forums on the web:

2400Mhz, 10-12-12-31-2
trrd - 8
ref - 314
RI - 7936
tWR - 27 (this may need to be 17)
tRTP - 10
tFAW - 26
tCKR - 4
tWCL 8
2 channel 8gig sticks,
Supply voltage set to 1.65v


XMP is on, my two DRAM options are:
Profile. 1 2401Mhz,
Profile. 2 2399 Mhz
Was running on Profile 1, up until today when it would not boot up and has become unstable, seems stable on profile 2.
AI3 seem to show the DRAM consistently running at 2391.5Mhz while running in my OS.

Since am new to really bad a$$ computing, i was wondering - What is a good score on Mem Tweakit? mine is currently coming up as 38629, i tried to regerister it online but it keep coming up with a 532462766 error but that for another day.

any help would be great thanks.

_----------------

Update
[TR]








First build/Overclock

System Specs
Motherboard: Asus Maximus VII Formula
Processor: Intel i7-4770K
Memory (part number): G.Skill [TridentX] F3-2400C10D-16GTX
Graphics Card #1: SAPPHIRE R9 290 4GB GDDR5
Sound Card: On board
Storage #1: Kingston V300 240GB SSD
CPU Cooler: H80i + 4 x 60cfm box fans Cool Mater
Case: Thermaltake Urban S31
Power Supply: Corsair HX750
OS: Windows 8.1 Pro

Error: WHEA_UNCORRECTABLE_ERROR


OC: CPU 4.2GHz, RAM PROFILE 2 IN BIOs 2399MHz voltage set to 1.7v
Temps OC: CPU Idel 27-31C, Load 31-43C, DRAM Idel 31-35C, Load 31-45C, Mother Board 27-29C all loads

-----------------------------------------------------------------------------------------------------------------------------------------------

Bios Reset No Turbo: CPU 3.5GHz, 1333MHz voltage set to 1.5v

Bios Reset no Turbo Temps: CPU Idel 23C, Load 31C, DRAM Idel 27C, Load 30C, Mother Board 24C all loads
------------------------------------------------------------------------------------------------------------------------------------------------


MB Bios Firmware: Current for Board version 2012
Hardware Drivers: Updated promptly.


BIO Cleared: Runs Stable under all loads at default w/ or with out Turbo on.


CMD.exe: Command Admin prompt process SFC /scannow come us no errors found.

Reg Scan: Clean


*Note:
Overclocked: Daily office computing is ok, under gaming load crashes after 40min (roughly) or so BF4 Maxed.


Ideas?
CPU or RAM Voltage Supply Issues?

Will Overclock and provide details on requect, may need a little guidance, i can spec but when i come to the knitty gritty BIOs voltages and setting that were i go daaauuuhhhh.....

Thank you for your time.




Last edited by Cyeoman (https://rog.asus.com/forum/posthistory.php?p=493955); Today at 08:10 AM. Reason: Info update


https://rog.asus.com/forum/clear.gif Edit Post (https://rog.asus.com/forum/editpost.php?p=493955&do=editpost) https://rog.asus.com/forum/clear.gif Reply (https://rog.asus.com/forum/newreply.php?do=newreply&p=493955) https://rog.asus.com/forum/clear.gif Reply With Quote (https://rog.asus.com/forum/newreply.php?do=newreply&p=493955) https://rog.asus.com/forum/images/buttons/multiquote_40b.png (https://rog.asus.com/forum/newreply.php?do=newreply&p=493955) (https://rog.asus.com/forum/report.php?p=493955)




+ Reply to Thread (https://rog.asus.com/forum/newreply.php?p=493955&noquote=1) Quick Navigation General Hardware, Overclocking & Tweaking (https://rog.asus.com/forum/showthread.php?60628-WHEA-%28-Error) Top (https://rog.asus.com/forum/showthread.php?60628-WHEA-%28-Error#top)


https://rog.asus.com/forum/images/buttons/reply_40b.png Quick Reply