PDA

View Full Version : SM Bus Controller is not installed?



txgrunt@gmail.ccom
02-13-2015, 03:22 AM
I have done a search and I cannot find the answer...

I keep getting "SM Bus Controller is not installed" message for my PC under the "Device and Printers" menu from the Control panel. I have installed the latest chipset drivers for my MB from the Asus driver/support page. Am I missing something?

Nate152
02-13-2015, 03:34 AM
Hello txgrunt

Go to device manager and see if any devices are showing with a yellow triangle.

txgrunt@gmail.ccom
02-13-2015, 09:21 PM
Hello txgrunt

Go to device manager and see if any devices are showing with a yellow triangle.

When I go into "Device Manager" on the left hand side of the window there is a tab listed as "Other devices". When you click the tab other devices, it shows SM Bus Controller with the yellow triangle...

Nate152
02-14-2015, 01:05 AM
Thank You

Have you installed the chipset driver?

http://www.intel.com/support/chipsets/inf/sb/CS-013541.htm

If you haven't installed the chipset driver get it here.

http://support.asus.com/download/Options.aspx?SLanguage=en&type=1

txgrunt@gmail.ccom
02-14-2015, 01:45 AM
Thank You

Have you installed the chipset driver?

http://www.intel.com/support/chipsets/inf/sb/CS-013541.htm

If you haven't installed the chipset driver get it here.

http://support.asus.com/download/Options.aspx?SLanguage=en&type=1

Yes, I did install the lastest chipset driver already.

I downloaded and installed Version 9.5.15.1730 from ASUS. It still says No driver detected for SM Controller...

txgrunt@gmail.ccom
02-14-2015, 01:57 AM
Nate... I figured it out... I was installing the latest Intel Management Engine and not the chipset itself... Asus through me off when they include that in the chipset tab...

ChiefZeke
02-14-2015, 08:13 PM
Latest Intel chipset drivers: Intel_inf_10.0.0024_WHQL

Latest MEI: MEI_10.0.38.1036

Both installed here - no problems