PDA

View Full Version : G73Jh ? Random/ intermittent freezing when playing ANY game



HJHooch
11-12-2011, 01:43 PM
Firstly sorry for the lengthy post as I have never had to explain this kind of thing before and am not very savvy with computer issues but I'm trying to learn.
I sent my G73JH laptop (i7 720, 8GB 1333 RAM, 5870 GPU) in for warranty service approx 2.5 months ago due to this issue and long story short, my laptop was smashed in transit. They finally agreed to repair it at their charge (as they arranged and provided the courrier service to my house for the warranty service), and now I have it back with a new video card, new case, new LCD panel - but the same original problem that I sent it in for.

I brought this system as a desktop replacement as I used to be a gamer and needed a laptop for university so I thought that this seemed like a good option to treat myself with to possibly game with in the future. Only recently (after owning it for over a year) have I attempted to play games on it due to uni commitments. I started with The Witcher, which runs perfectly on my wifes ASUS A43S laptop - which is far inferior (specs wise) to mine. The game will run on max settings (auto detected) on my G73JH, but it loads and goes through the intro cut scene with multiple freezes of the display. I mean that it will play the movie but the screan will freeze for a fraction of a second every 5-10 seconds or so - like a big lag spike. This behaviour continues when attempting to actually play the game where you would proceed to run around and attack enemies, but lose your bearings as these freezing glitches would interfere with the game so much that you would lose your bearings and be unable to get any fluidity with the game. I tried lowering the video setting to minimum (low) with nil changes to the continual freezing issue. I initially thought that it might be a driver issue, but updated everything to the latest drivers and flashed the BIOS to 213 and the 93vBIOS as per the ASUS video instructions to get the latest ATI driver CCC 11.10. This made NO difference at all. Still the same problem with intermittent freezing during games. This problem has occured despite a replacement Video card (I feel like they addressed the damage in transit issue without looking at my original problem). I only got it back on 10/11 and had brought BF3 and pre-ordered Skyrim thinking that my problems would be fixed after the repair. It has not. BF3 runs on high settings beautifully if it weren't for the same issue as happens with the Witcher (intermittent lag spike regardless of video settings). I then discovered the EXACT same issue with Skyrim. I checked the Temps of the Video card which maxed out at 72 degrees celcius and have ran all games from immediate start up at 50 degrees. I have never had to diagnose this kind of thing before and would really appreciate some learned advice as this is knew to me. I will be calling in to the service centre on Monday but would like an idea of what the hell this might be??? I am yet to use any program to monitor the CPU temps. Could it be an issue? or the System board? Any suggestions on possible causes/ fixes would be greatly appreciated.

JRd1st
11-12-2011, 01:57 PM
If the wifi card you have is Atheeos, go here (http://www.asusrog.com/forums/showthread.php?5224-New-Drivers) and down load the newer Atheros drive. Uninstall your old one and restaart windows, then install the new driver.

The old driver that ships with these notebooks causes all sorts of problems, so I started there, if that doesnt help we'll do more.

HJHooch
11-13-2011, 02:21 AM
I uninstalled the old Atheros drive and replaced it with the new one. Nil change.

I do have some more information about my issue. When these little freezes occur, I can put my ear to the upper right quadrant of the keyboard area and hear that whatever is underneath (?hard drive) goes silent (it is hard to notice as it runs near silently anyway) in sync with the freezing of the display. I have just spent a few minutes testing this and this occurs every time the screen freezes... :(

dstrakele
11-13-2011, 02:31 AM
Download DPC Latency Checker and read the web page about how to troubleshoot by disabling various drivers if your system displays DPC Latency. There could be other drivers on your system besides the earlier version Atheros driver that cause DPC Latency.

What Antivirus and firewall software are you running?

HJHooch
11-13-2011, 02:59 AM
Am running just the free AVG antivirus. I will attempt to use the DPC latency checker that you have mentioned, but I am very concerned about the hardware sounds ceasing during the screen freezes. Could it be a faulty HDD?

JRd1st
11-13-2011, 03:18 AM
I wouldn't worry about that. Hdd"s are relatively cheap, anyway.

Now think how does an hdd know you're running a game? If anything I suspect something with yourr graphics adapter or the driver.

Did you ever blow the dust out pf your fan vents?

HJHooch
11-13-2011, 03:37 AM
Have been using the latency checker and following the instructions. I'm in the green when the laptop is idle (under 500mcs). I got some noticeable lag when intentionally fiddling around web browsing and installing a few minor programms. The curious thing is it does not register anything out of the ordinary when running The Witcher through all of the repeated screen freezes, the program reads as persistantly green and under 500 mcs of latency ???
As for a dust build up. I just got it back 3 days ago from having the entire case replaced new, so I don't think that is a problem.

HJHooch
11-13-2011, 03:46 AM
The Video card was also replaced as part of the damage repairs, but this was happening prior to the Laptop getting smashed.

dstrakele
11-13-2011, 03:52 AM
Do the Critical, Errors, and Warnings of the "Summary of Administrative Events" section of Event Viewer point in any troubleshooting direction?

What Antivirus, Malware, and Firewall software are you running? If you exclude the game files from active scanning, does it improve performance?

HJHooch
11-13-2011, 08:53 AM
Event viewer shows absolutely no errors or warnings at all after extensive testing. I'm using AVG (free version) for antivirus and windows firewall was still active. I disabled the firewall and uninstalled AVG to see if there are any improvements. Nil noticeable changes (except perhaps a slight improvement disabling the firewall - maybe). Games are still totally unplayable. I'm really demoralised about this now :(.
I really do appreciate the help though. I'm clueless. Any more suggestions?

JRd1st
11-13-2011, 09:58 AM
As for a dust build up. I just got it back 3 days ago from having the entire case replaced new, so I don't think that is a problem.
As for the dust blow it out anyway, From the results we see in this forum I get the impression that Asus "techs"do no more at RMA than the book says. And knowing Asus, the book is sparse. :/

HJHooch
11-13-2011, 10:06 AM
I spent the last hour restoring the factory default original image. Nil improvements at all :(. Same, same ongoing problem. Disabled firewall and updated the atheros drivers. Nil anomolies shown in event viewer, and DPC latency checker has me in the green with nil notable latency episodes. I want to put my fist through the POS. Maybe that will fix it :X

HJHooch
11-13-2011, 10:21 AM
Am currently downloading an official W7 sp1 image so as to completely rule out ANY interference from crappy software. Won't be ready for an hour or so. Any suggestions on what essential software to install from a clean W7 reformat to rule out software causes for my issue? I was thinking of only installing the lates CCC 11.10 driver and the sound drivers from Chastity's List? Would that be appropriate? If not, could you list the specific drivers that I should install to prevent clashes (never done a clean install for a laptop before). And Should I leave the factory partition intact for warranty purposes?
Thanks in advance for the help.

JRd1st
11-13-2011, 10:33 AM
You need to install chipset drivers first, then the atk package, then everything else. Be sure to use drivers that are new. You can use my New Drivers sticky when applicable. I also have a Win7 + SP1 installer in there that's a fairly fast download.

HJHooch
11-13-2011, 10:38 AM
OK will do and thanks very much for that. Will post results (fingers crossed) when done and tested.

dstrakele
11-13-2011, 05:15 PM
You done some impressive troubleshooting, HJHooch. I'm sorry to hear you've been unable to move forward on this issue. I'd recommend installing SpeedFan to monitor temps, but more importantly, to test your HDD and get the online HDD analysis.

It may also be worthwhile to get memtest86 and test your memory one stick at a time.

If you remove your battery and just run off the Power Adapter, does the behavior change?

When you did the ASUS Factory Restore, what apps did you install afterwards and still get the intermittent freezing when playing any game issue?

HJHooch
11-14-2011, 09:02 AM
I ended up on doing a clean install of W7 SP1 and installed only the essential recent drivers as suggested: Chipset, Keyboard, Sound, & Video (CCC11.10).
Totally disabled windows firewall and tried running The Witcher... SAME crap. Intermittent freezes. Did a hard drive check which came back completely negative and gave up.
Called the Warranty support call centre and had a hard time trying to describe the issue. I personally took it to the service centre and spoke with a Tech and tried to demo it for him. Would you believe that it ran properly - off power. (I had previously tested it off power with similar crappy results). I then had a wonderfull time trying to explain that it "normally" freezes and happens with 'ANY' game 95% of the time... I told him what to look for and what I had done to try and diagnose what the problem was and that I could not find any similar examples googling the issue and he agreed that he had never seen a problem like this... He wrote down everything I said and I can only hope that he checks it properly as I couldn't help but feel that he was politely tolerating my ranting but didn't really believe it without any apparent evidence.
I swear I wanted to smash it when it wouldn't demonstrate the issue for the tech.
:mad:
Anyway, here's hoping that they find the faulty hardware because at this point, surely it couldn't be software/drivers?
Anyway thanks for the suggestions guys. I'll let you know (hopefully) what it was when it is fixed.

JRd1st
11-14-2011, 10:15 AM
What's going on with the Ati models!?

stridoom
11-15-2011, 04:58 PM
I ended up on doing a clean install of W7 SP1 and installed only the essential recent drivers as suggested: Chipset, Keyboard, Sound, & Video (CCC11.10).
Totally disabled windows firewall and tried running The Witcher... SAME crap. Intermittent freezes. Did a hard drive check which came back completely negative and gave up.
Called the Warranty support call centre and had a hard time trying to describe the issue. I personally took it to the service centre and spoke with a Tech and tried to demo it for him. Would you believe that it ran properly - off power. (I had previously tested it off power with similar crappy results). I then had a wonderfull time trying to explain that it "normally" freezes and happens with 'ANY' game 95% of the time... I told him what to look for and what I had done to try and diagnose what the problem was and that I could not find any similar examples googling the issue and he agreed that he had never seen a problem like this... He wrote down everything I said and I can only hope that he checks it properly as I couldn't help but feel that he was politely tolerating my ranting but didn't really believe it without any apparent evidence.
I swear I wanted to smash it when it wouldn't demonstrate the issue for the tech.
:mad:
Anyway, here's hoping that they find the faulty hardware because at this point, surely it couldn't be software/drivers?
Anyway thanks for the suggestions guys. I'll let you know (hopefully) what it was when it is fixed.

is it possible for you to record this happening? My G74SX crashes when I play games on it, and only when I play games on it. I am planning on recording this occurrence with my smartphone when I get home from work. I've already taken pictures of what the screen looks like when it crashes on a different thread (http://www.asusrog.com/forums/showthread.php?5859-G74SX-keeps-crashing-when-I-play-games-on-it)

HJHooch
11-17-2011, 12:21 PM
For anyone that is interested.
I got word back from the ASUS tech today that the problem is supposedly fixed (I'll pick it up tomorrow). My model is the G73JH-TZ155V which comes with 2x SEAGATE 500GB XT Hybrid drives. Apparently the HDD was causing latency when rendering textures which led to the screen freezing that I was getting. I was told that an updated firmware seems to have corrected the issue... Probably the only thing that wasn't considered when troubleshooting.
I pray that it's fixed now. I'll know when I try out BF3 and Skyrim again.

Thanks very much for the help people and maybe this debacle could be useful to someone in the future who happens to have the hybrid drives.

JRd1st
11-17-2011, 07:00 PM
Anytime, man. That's why we come here. :D

Don't be a stranger.

HJHooch
11-18-2011, 03:11 PM
OK now I have it back and once again was unable to test it properly until I finished my afternoon shift on a Friday. Which means now that it is still not fixed, I have to wait until Monday to take it back to the service centre *sighs*. The HDD firmware update seems to have improved things significantly with my initial thoughts leading me to belive that everything was fixed. Then I realised that The Witcher was running a bit slower and less smooth than it should. I checked the power settings and found that it had been set to 'Entertainment'. This still didn't seem a problem with my freezing issue happening on lower power settings in the past. So I change back to High Performance and back to The WItcher which returns me to the horrible screen freezing crapness that I sent it in for :mad:. The problem is perhaps a little less frquent than before but definitely renders games unplayable. I re-installed BF3 which runs reasonably well with screen freezing occurring only every minute or so, except the cut-scenes (in Campaign mode) which are riddled with the freezes every 5-10 seconds. I have since spent a bit of extra time listing to the sound of the laptop and am certain that it is the hard drive cutting out in sync with the screen freezes. I will browse around the web and see if anyone else has had these kind of issues with the Seagate XT hybrid drives. I'm pretty confident that the HDD is causing the issue. Any suggestions (again) ? :(

bigmedium
11-21-2011, 12:20 AM
Did you get this problem fixed?

I have almost the same problem. Sent my laptop in for repair and they exchanged the Motherboard. After it came back it just runs crappy.
All games are freezing and running choppy to the point where you cant even alt + tab back to windows...getting really fed up with this computer now..

HJHooch
11-24-2011, 12:45 PM
I sent it back in on the Monday and demonstrated the problem (after 5-10 minutes of messing around with it). They offered me to replace the hard drive then and there (as the HDD seemed to be the problem) or they could replace the entire laptop with a new one which may take a week or 2. I'm waiting for the new laptop. So no I never did get the problem fixed and I hope that the new one doesn't have similar issues.