View Full Version : Strix Tactic Pro keyboard - macros not fully working

02-14-2015, 11:20 AM
I'm having an issue with my Strix Tactic keyboard. In REAPER (music production software), macros are being truncated. For example, CTRL+SHIFT+B will be sent as CTRL+B.
I have tried in both software and hardware modes to no avail.

REAPER's keybinding menu (Actions window) allows you to press a key combination to bind it. When I program CTRL+SHIFT+B in the Strix software and upload to the device, pressing that macro key in REAPER shows the command CTRL+B.
I have tried recording macros both with and without pauses between the keystrokes and also using the "Keyboard Function" control type, all to no avail.

I am using v1.05 of the ASUS software.

Any help appreciated,

(P.S. I've been a beta tester for 40-odd companies since 2008, so feel free to ask me to do unusual tests to work out more about the problem. ;) )

02-24-2015, 05:40 AM

If bumps are not socially acceptable on this board, please let me know how I can bring this to the attention of the ASUS tech team.
All the best,