View Full Version : need some help browser problems

02-16-2015, 05:48 AM
hi guys need some help here, i have a g751jt im javing some issues with the browsers IE and chrome sometimes when i go to a web page it says ssl error then when i hit refresh it loads up. i have corrected the time i have no add ons or any plugins. what more odd is when i try to download anything in both ie and chrome it will not finish even though the file says it was completed it will take a few more mins before it stops and when i tried to open it the files is corrupted i cant install any new drivers for my gpu, even the auto download of the ge force experience has issues downloading the file. but oddly enough both steam and bnet updates fine. i dont know how to fix this problem my avast says the pc has no virus but pages sometimes wont load and it wont let anything download.
please help thank you in advance

02-16-2015, 06:00 AM
u have the same problema when use Ethernet and Wireless?

02-16-2015, 06:10 AM
yes, i do and the thing about it is that i have an old vaio laptop windows 7 and its running fine, what i do now is when i need to download anything i use my old laptop pick the driver for windows 8.1 then transfer the file using a usb. so i know its not my internet connection. it didnt use to be this way though it started like a couple of months after i got my g751jt i manage to upgrade my gpu driver twice before this problem happened, my initial thoughts are maybe some bloatwere that i remove made this happened i remove the free mcafe bundle that came with this pc, but i dont know i dont want to blame bloatware they are not that evil right...lol

02-16-2015, 06:23 AM
I think I might be able to help you with this one. When I first got my new G751JT a couple of weeks ago, I had the EXACT same problem with downloading. For me it was Avast that was causing the problem. If I temporarily disabled the Avast resident shields, the downloads would all complete successfully. When I tried to download or install programs such as Chrome, Firefox, or Dropbox, with the Avast shields active, the downloads would keep starting over and over again until I eventually got an error that said the download could not be completed.

I've used Avast on many other systems for years with no problem whatsoever but for some reason it didn't play nicely with my new ASUS (ironically the most expensive computer I've ever purchased). I tried uninstalling Avast and reinstalling it but I ran into the same problems while downloading when the Avast resident shields were active. I ultimately uninstalled Avast and installed Webroot SecureAnywhere and I don't have any more problems downloading.

I don't know if this has anything to do with the SSL error that you're getting but if your system is like mine was, Avast may be causing the problem.

Please note that I don't suggest that you download anything without some kind of security in place. I did it as a test which was against my better judgement but I had exhausted all my other options and I was very frustrated. A better solution might have been to install Webroot, uninstall Avast and then test.

02-16-2015, 06:27 AM
i have not thought of that because avast on my windows 7 works fine i will test this out if avast the the reason for this issue i will just install avg will post again after i test this

02-16-2015, 06:35 AM
ok i tested it i download cc cleaner with avast disabled. and you are right i downloaded and installed cc cleaner. so i guess avast does not work well with windows 8.1, because its not just chrome but even ie wont let me download anything if avast is active. thank you atleast one of the problems i have got solve as to the ssl issues its minor since all i have to do is just hit refresh and the page loads properly. hopefully some one will have an answer to that problem. one quick note though does anybody here having issues with avast like me and jheff with windows 8.1?

02-16-2015, 06:37 AM
Yeah, I've used Avast on XP, Vista, Windows 7 and Windows 8.1 and I've never had any problems. I was baffled as to why Avast would cause this problem on my new ASUS so I temporarily disabled the resident shields and tried to download Chrome and install it and it worked perfectly. To verify that it really was Avast causing the problem, I uninstalled Chrome, reactivated the Avast resident shields and tried to download Chrome again. With the Avast shields active, the small installer program would download fine. When I ran the installer, it tried to start downloading the rest of the browser and it would get about 10% completed, and restart the download. This happened over and over again until I eventually got an error saying that the installation could not be completed and it offered me an alternate source to try to download the browser from. When I deactivated the Avast resident shields and ran the Chrome installer again, it successfully downloaded the browser and installed it without a glitch. I like Avast but had to ditch it for Webroot on my G751JT.

Let me know if that fixes your problem. I would be really interested to know.

Edit: I was typing my reply at the same time you were. Glad to hear that you got it sorted out. By the way, I currently have Avast running on three other systems that are running Windows 8.1. One is an older ASUS desktop, one is a Toshiba laptop, and one is an HP laptop. It hasn't caused this problem on any of the other systems.

02-16-2015, 06:51 AM
ok so this problem is g751jt related? i will try to do a clean install of windows 8.1 after i get my ssd. i think this problem has something to do with some software asus has bundled with this unit. did you do a clean install on your g751jt jeffh? if you did does it still have the same issues?

02-16-2015, 06:54 AM
I suspect that it is G751JT related in some way but I don't know why. No, I didn't try a clean install. I just switched from Avast to Webroot and I don't have any more problems so I'm just happy that everything is working okay for me now.

02-16-2015, 07:18 AM
well theirs a lot of variables to think about and doing a clean install would lessen those and also would tune up the g751jt dont get me wrong its ok as it is but having less asus bloat would make it better, ill be switching to avg for the time being. its sad i love avast its been my antivirus more than 5 years now back in xp it save my pc too many times i could count. as to that ssr error i hope when i clean install the pc it would fix the problem also thank you jeffh for the info i would never expect that it was avast

02-16-2015, 07:50 AM
You're very welcome. Glad I could help.

02-16-2015, 09:41 AM
This is really weird. I have Avast installed and i have had 0 problems with it.

02-16-2015, 10:33 AM
t3nch0 do you have g751jt also? and how many devices do you have that have avast installed? i think this is caused by having multiple avast devices, because avast has profiles now and having the same profile on all devices leads to this issue but im no avast expert all i know is that avast is a good antivirus been using them since for a long time but i have proven that it is the cause of the download issues im having, its messing up my ei chrome and even ge force experience but it does not affect my steam or bnet, infact i was able to buy and install a game from steam evolve with no problems this is why im planing to do a clean install and maybe make a new profile on avast and test it out

02-16-2015, 11:11 AM
the new avast has lot of issues even with paid versions.. i used avast since avast 4.. and avast 5 is the most ok, i think.. but since avast doesn't support old version, after the upgrade all went nuts.. most of the installers, browsers and games i played always has the problem with avast running on background, so whenever i play Planetside 2 or any other games, i always disable avast. too bad avast is becoming a bloatware now, im now looking for a better alternative AV, which is more Lighter and as effective as the previous versions of avst

02-16-2015, 03:40 PM
did some quick research on the web for a good AV for windows 8.1 and no free AV is good now they all have a mid range score it really depends on who is using the computer and how you use it. any way i switch to avg and all my issues are gon even the stupid ssl error is gone, apparently is has something to do with the active shield it messes up the certificates of every thing unless you install the avast plugin for chrome and always use the secure search function any way, on a side note how do i uninstall the asus web storage app it keeps on popping and i dont realy use it i tried to uninstall it but its still their??

02-16-2015, 04:04 PM
I wrote about this a while back. Asus Gamefirst is the culprit. Uninstall it and enjoy.

02-16-2015, 04:22 PM
i check on my program files and i dont have gamefirst installed i dont think its bundled with my unit

02-16-2015, 09:04 PM
I got tired of the ASUS web storage popup too. I don't know if this is the "best" way but I just disabled the "ASUS Webstorage Windows Service" and the problem went away. I typed, services.msc in the run box, found the Webstorage service and manually stopped it. Then I right clicked on the service and selected "properties". Then I changed the startup type to "Disabled" and clicked Apply and OK. For me, this stopped the constant Webstorage popup.

02-16-2015, 09:40 PM
I got tired of the ASUS web storage popup too. I don't know if this is the "best" way but I just disabled the "ASUS Webstorage Windows Service" and the problem went away. I typed, services.msc in the run box, found the Webstorage service and manually stopped it. Then I right clicked on the service and selected "properties". Then I changed the startup type to "Disabled" and clicked Apply and OK. For me, this stopped the constant Webstorage popup.
Hi, you don't have to uninstall it, you just have to disable all web storage features.. i forgot how i disabled mine, cause its the first thing that bother me, so i have done it long time ago (on sytray you can right click and see the settings) :D

02-17-2015, 02:50 AM
Yeah, I didn't uninstall it either. On the system tray, I found an option to "Close Free Storage Reminder" but clicking that didn't stop the annoying popup. I also didn't see an option for disabling it by right clicking then choosing "Settings".

Disabling the service, prevents it from loading when windows starts.