PDA

View Full Version : g73jh-freak graphics problems



TheFuzzleFluff
11-14-2011, 12:14 AM
I have a freak problem- that makes zero sense with my graphics card
an
Amd mobility Radeon Hd 5800


When I attempt to stream videos or enter battery mode the card seemingly breaks

http://i1095.photobucket.com/albums/i463/FuzzleFluff/Unplugged.png

the temperatures on the card at this time DECREASE


I have changed drivers, reflashed BIOS, tried the GSOD fix,



However, playing games like counterstrike, Tf2, minecraft, JustCause2 work fine with no problems

Im at a loss here, and would really appreciate some help

JRd1st
11-14-2011, 12:53 AM
What kind of viideos format?

Did you flash your vbios or bios recently? If so, can you revert back?

TheFuzzleFluff
11-14-2011, 01:00 AM
Flash vids work fine

things off youtube and hulu cause this

I did flash the Bios and Vbios in an attempt to fix the problem- neither one did


currently both the Vbios and the Bios are set to the stock ones on the Asus Site

TheFuzzleFluff
11-15-2011, 02:37 AM
Update!

I diagnosed the problem even more, i think the original error is caused hardware damage on the card itself.....

oddly enough, internet explorer CAN stream videos

dstrakele
11-15-2011, 03:55 AM
If you connect to a 2nd monitor or LCD TV, does it also display the video corruption?

JRd1st
11-15-2011, 01:21 PM
I have a feeling it's a hardware issue. Make a hard copy of that screen and include it if you RMA. Tell them it's a heat and that it takes a long time, sometimes, to pop up: they may just replace the Motherboard. ;p