PDA

View Full Version : Auss G750 Keeps turning itself on when asleep.



tian447
02-24-2015, 02:10 PM
My G750JS keeps turning itself on with the lid closed, which is getting quite annoying. It's nothing to do with Windows Update (which sometimes does this with PC's) but rather it will just pick a time to randomly power up and sit there doing nothing but running the fans and using up battery.

Last week it done it whilst in a laptop bag, and it was absolutely roasting when I took it out. I'm worried it's going to do some serious damage to the laptop since it can't cool itself in a contained environment like that.

Why does it keep turning on by itself when the lid is closed?

Light
02-24-2015, 09:34 PM
See the link below and select "Sleep and hibernation: frequently asked questions" for further details.
Please let us know if this helps to sort out the problem.

http://windows.microsoft.com/en-gb/windows7/sleep-and-hibernation-frequently-asked-questions

tian447
02-25-2015, 02:39 AM
Cheers for the link, Light. I had previously checked this out: Wake Timers are set to Disabled on all of my Power Plan settings, and there is no hardware connected at the time of it waking so it's not like something is being plugged in and waking it up. I'm a bit stuck for other ideas, considering Windows Update is also sorted so it doesn't decide when to do things.

It's strange because it doesn't do it all the time - it happened twice today, but the last time was last week. It just seems to randomly decide to wake itself up and waste my battery - frustrating when you think you have a full charge but its down to 10%.

Any other ideas?

Light
02-25-2015, 09:58 PM
A few things come to mind.

Do you have a wireless mouse that may be communicating ?

Have you checked if this is BIOS option is enabled ? BIOS -> Advanced -> Wake On Lid open - Enabled

In the Device Manager -> Network adaptors - for each adaptor select Properties -> Power Management and check if this is set "Allow this device to wake computer"


In the Administrative Tools have a look in the Event Viewer system logs to see what appears prior to sleep awaking, it should give you a clue what is triggering a sleep awake event.

In the meantime a workaround would be to use Hibernate rather than Sleep to help save the battery.

Hope this helps. Let us know how it goes.

tian447
03-01-2015, 12:23 PM
It done it again last night, and resumed play from where I'd paused Netflix. Scared the hell out of me at 5am!

There are no wireless devices connected, and the Wake on Lid open feature is enabled (I quite like it) but like I said, it's with the lid closed, so this shouldn't be an issue.

I'll have to have a look through the event log, but I just wondered if anyone else had a similar problem because it's getting annoying waking up in the morning and my battery is drained down to 7%.

tian447
03-01-2015, 02:56 PM
The system has returned from a low power state.

Sleep Time: ‎2015‎-‎03‎-‎01T01:41:34.448716200Z
Wake Time: ‎2015‎-‎03‎-‎01T04:41:03.072746200Z

Wake Source: Power Button


The system has returned from a low power state.

Sleep Time: ‎2015‎-‎03‎-‎01T01:41:34.448716200Z
Wake Time: ‎2015‎-‎03‎-‎01T04:41:03.072746200Z

Wake Source: Power Button

As far as I can tell, it looks like the Power Button keeps thinking it's been pressed and as a result is turning the laptop back on.

Any ideas?

tian447
03-03-2015, 10:22 AM
I tried changing my plan to Hibernate instead of Sleep and it seems to have made it through the night without turning itself on, but I would really prefer it to be on Sleep instead of Hibernate.

Guys?

Light
03-03-2015, 09:08 PM
Have a look at Automatic Maintenance settings.
Go to Control Panel > All Control Panel Items > Action Centre > Automatic Maintenance

See if a maintenance task is scheduled to wake up your computer. If it is then either change the time or disallow.

GottiBoi55
03-03-2015, 10:32 PM
Hi tian447,
I'm guessing you already done this, but here it goes in case you haven't.

Try this:

1. Go to "Power Setting".
2. Click on "Choose what the power buttons do".
3. Go to "When I press the power button"
4. Change the setting for both "on battery" and "plugged in" to "Do nothing".

If your NB, for some strange reason is receiving a power button being pressed, hopefully this should fix your issue.
Hope this helps my friend.

tian447
03-04-2015, 08:19 PM
Have a look at Automatic Maintenance settings.
Go to Control Panel > All Control Panel Items > Action Centre > Automatic Maintenance

See if a maintenance task is scheduled to wake up your computer. If it is then either change the time or disallow.

This is disabled, unfortunately. As far as I can see, there is nothing installed or active that should be getting these permissions. Maintenance and Updates are turned off, and I can't think of anything else.

It didn't always do this, only recently. Tempted to try a System Restore to see if that helps, but I resent doing those.

tian447
03-04-2015, 08:22 PM
Hi tian447,
I'm guessing you already done this, but here it goes in case you haven't.

Try this:

1. Go to "Power Setting".
2. Click on "Choose what the power buttons do".
3. Go to "When I press the power button"
4. Change the setting for both "on battery" and "plugged in" to "Do nothing".

If your NB, for some strange reason is receiving a power button being pressed, hopefully this should fix your issue.
Hope this helps my friend.

Interesting idea. It should solve the problem - if the button does nothing, then it shouldn't be able to wake from sleep.

Dumb question - would this affect me powering my laptop up from when it's turned off? :p I'd hate it to be like "Turn laptop off... Forever" haha

GottiBoi55
03-05-2015, 02:08 AM
Interesting idea. It should solve the problem - if the button does nothing, then it shouldn't be able to wake from sleep.

Dumb question - would this affect me powering my laptop up from when it's turned off? :p I'd hate it to be like "Turn laptop off... Forever" haha

That's a good question, my friend.
The answer is no, I use that setting with no issues.
The only thing that setting will do is prevent the power button from doing three things.
1. Sleep
2. Hibernate
3. Shut down
This works perfectly well for me, you have the fn+f1 to put the NB to sleep, or the closing of the lid to put the NB to sleep.
So just test this solution, and see if it works for you.
I don't have this issue you have, but it does help if I accidentally hit the power button, then it won't put my NB to sleep.

Cheers my friend, and good luck!

Light
03-05-2015, 01:44 PM
Try this. Open a Command Prompt window. Enter the command powercfg lastwake

It will show the actual component that causes the machine to wake. Hope this helps progress towards finding the cause.

tian447
03-05-2015, 04:12 PM
Tried it. It just says "Power Button".

I've got it set to Hibernate now, instead of sleep, and it's solved the problem. It's not an ideal fix, but I can't be bothered messing around anymore because every solution (and others!) have been tried and not made a difference :(

It's weird that it only does it on Sleep, and not on Hibernate or Shut Down. If there was a problem with the Power Button, surely it would be doing it all the time!!

Cheers for the help anyway.