PDA

View Full Version : G751JY-DH73 frequent regular micro stutter



Northforge
02-25-2015, 02:41 PM
Thought I would have learned my lesson after the nightmare of my G74SX-DH72, but here I am with a G751JY-DH73 (purchased yesterday) and after 1 day and night of no sleep trying to resolve problems while setting it up there seems to be a (known) micro stuttering issue that seems blame has been placed on video drivers. With my G74SX the long time issue was horizontal lines (also blamed on video drivers) on the screen that could only be seen by photo and not screenshot. Feelin kinda dumb for not leaving ROG products when I had the chance.

My question is, exactly how long has this problem existed, and has anyone mentioned or hinted at a fix soon? Quick to deflect and point fingers, slow to resolve.

Prostar Computer
02-25-2015, 06:22 PM
People have been experiencing this across some of the new 900M series cards and are attributing it to NVidia rather than computer OEMs. The verdict is still kind of nebulous at the moment, though, and the end of it is hearsay. Monitor NVidia's site for driver updates!

Northforge
02-26-2015, 08:57 PM
And about the audio where every game sounds like in a cave ... already applied the speaker imbalance tweak.

NitroX
02-27-2015, 12:14 PM
Thought I would have learned my lesson after the nightmare of my G74SX-DH72, but here I am with a G751JY-DH73 (purchased yesterday) and after 1 day and night of no sleep trying to resolve problems while setting it up there seems to be a (known) micro stuttering issue that seems blame has been placed on video drivers. With my G74SX the long time issue was horizontal lines (also blamed on video drivers) on the screen that could only be seen by photo and not screenshot. Feelin kinda dumb for not leaving ROG products when I had the chance.

My question is, exactly how long has this problem existed, and has anyone mentioned or hinted at a fix soon? Quick to deflect and point fingers, slow to resolve.

Could you better explain your problem? When does it occur and what fixes have you tried until now ?

Northforge
03-10-2015, 08:41 PM
I have a more detailed thread going over here. http://rog.asus.com/forum/showthread.php?58736-TWO-G751-s-same-problem-scared-of-ROG