PDA

View Full Version : G75vw won't boot 1TB hard drive - solved?



Thor89
02-27-2015, 05:58 AM
My issue:
My G75vw will not boot with 1TB hard drives. I have tried two different HDDs and neither one will boot (both boot on other systems). I am able to get it to boot using my 250gb HDD.

My first thought was that there was something wrong with my BIOS so I downloaded v223 (I am currently on v210) and put it on a flash drive that I formatted to fat32. When I boot into the BIOS, go to the easy flash utility and hit enter it freezes there. It will not go into the flash utility and I am not able to do anything but do a hard reboot.

I thought, "hey, maybe the CMOS battery is bad" and since the warranty is long expired I opened it up and tested the battery with a multimeter, it's still putting out 3V. So I unplugged it to reset the BIOS, all that worked as it should. But still having same issues.I am at a loss. I called asus, which was no help, they wanted me to buy the recovery disk. I talked to a guy at a local shop and he seems to think that the south bridge on my MB is bad. Anyone have any other ideas?

Other than me running WIN7 ultimate it is completely stock.

Edit: Forgot to add that when I had it open I reseated the RAM. And am running memtester86 over night tonight.

Thor89
02-27-2015, 02:54 PM
So I ran memtester89 for about 11-11.5 hours. And attached is a picture of what I came back to.

http://i1077.photobucket.com/albums/w468/Thor62/20150227_074129_zpscczb6h5h.jpg (http://s1077.photobucket.com/user/Thor62/media/20150227_074129_zpscczb6h5h.jpg.html)

Clintlgm
02-28-2015, 09:25 PM
Sounds to me like your having an issue with UEFI wont boot a MBR disk use disk part to convert the disk to GPT then they will boot.
Your answer should be here in this stick thread https://rog.asus.com/forum/showthread.php?28758-GUIDE-G55-G75-Upgrade-Notes

Konstantin77
02-28-2015, 11:32 PM
usually the bios is locked with the specific HDD of your laptop. to change that you must enter the bios and make some security modifications. I did that when I switched to SSD.

Thor89
03-01-2015, 04:11 AM
It came with a 1TB drive and it has worked for 2.5ish years with that hdd, then one day it quit.

Konstantin77
03-01-2015, 07:48 AM
ok sorry, I thought that the 1TB is a new drive.

Thor89
03-01-2015, 05:23 PM
Sounds to me like your having an issue with UEFI wont boot a MBR disk use disk part to convert the disk to GPT then they will boot.
Your answer should be here in this stick thread https://rog.asus.com/forum/showthread.php?28758-GUIDE-G55-G75-Upgrade-Notes


I went through the process of converting the drive to GPT, but when I attempted to do so it said that: "The disk you specified is not MBR formatted."

So I don't think that is the problem. Any other ideas? Or should I start looking for a new MB? Also, any ideas where to purchase one? I have been looking and have some places that look reputable, but I am not sure.

Thanks.

rewben
03-07-2015, 02:54 PM
hi @Thor89, can you share with us what exactly have you done to your 1tb hdd? what are the current bios settings? which mode is your current os running? bios or uefi? although i am guessing bios mode, but it's better for you to confirm.

afaik, there is no win7 ultimate in g75vw as stock os. it's either w7 home premium or w8 core. what exactly is your stock os?

by the way if you do a diskpart clean command prior to fresh install, there will not be anything that tells you about target disk not mbr formatted. the windows os installer will do the necessary disk configurations.

Thor89
04-01-2015, 01:45 PM
::SOLVED::

Whether this will work every time someone has this issue or not I do not know, but what solved my issue was buying a new CMOS chip with the new BIOS flashed onto it and resolder the new chip onto the board. This has solved my issues.

Clintlgm
04-01-2015, 02:03 PM
Congratulations not many of us here would attempt something like this