PDA

View Full Version : Asus G20 issues after Windows update.



BlueCricket
03-01-2015, 03:55 AM
I have never posted on here. Before today, I have never owned a gaming desktop, I had an HP Envy. Anyways, I started up my new Asus G20, the i5 one, and set it up. I uninstalled a few applications I didn't want, restarted, went into windows update, it found 83 updates and 6 optional updates. I did the 83 first, it installed them successfully, pc restarted, then I went to install the 6 optional ones, after it successfully installed them, it tried to do a restart but it failed. The screen was black. All I could see was the mouse pointer. I could even move it around the screen. I forced the pc to shut off by pressing down the power button. I turned it on, it showed the Asus boot logo, then it would fail and restart by itself. It can't get passed the Asus logo. I dunno what I did wrong? Is it because I didn't install the disk that came with the Asus G20? Before downloading the optional updates? Which two of them were of nVidia Graphics and Intel adapter/driver updates? Not sure what they were called. Any help? Sorry for poor English

hawki
03-01-2015, 04:16 AM
You did not do anything wrong. Your GR20 did. Return it if you can or try ASUS online chat support. OoPs my bad unless you have another PC. Did you register your PC with ASUS?? They have some telephone support but at least from the USA they are international calls I believe. http://www.asus.com/support/CallUs

I don't know what the issue is with ASUS recently. I had to get 3 G20AJ-B09s before I got one that had a functioning GTX 760. But now that I got a good one I love it. It's a great PC for the money imho. The store where I got mine has a 30 day replacement policy on ASUS products.

I also got an i5 GR20 and after 5 hours the electrical system totally blew out when I tried to recharge an electric cigarette through the USB port - my fault I guess :-) . I wouldn't return it cuz I could not securely wipe the hard drive myself. I ate the cost to buy peace of mind that no one could get access to my confidential data and that of my clients.

But your issue sounds fixable to me. Are you able to access ASUS online support chat?? OoPs my bad I guess you can't.

WHAT APPS DID YOU UNINSTALL???

With windows 8 after 3 failed boots it's supposed to show the recovery options,

If you know someone who has the same PC and made a recovery usb borrow it and try to access the boot menu and start from a USB drive. Don't ask me how to access the boot menu on an ASUS ROG GR20 since I still do not know how.

Maybe the store where you bought it has a display model and if you explain to them your problem they should let you make your own Recovery USB.

In Mid February Microdoft put out a bad update that borked a lot of PC's, but they quickly pulled it and replaced it.

BlueCricket
03-01-2015, 04:28 AM
Well, I had already purchased this particular model a few days ago. It did the exact same thing this one is doing, so I returned it and got a new one. The problem seems to occur only after I install the optional Windows updates. I am currently doing a factory reset. I will install the CD (I'm guessing it's a driver?) before doing anything else, once my PC has finished resetting and booted up. I don't know much about computers to be honest.

hawki
03-01-2015, 04:50 AM
Curious as to how you are able to d0 a factory reset. If you know how to access the boot menu please tell me how :-)

Or did the Windows recovery menu open?

The disc likely has nothing to do with your issue. Just don;t install any optional updates :-)My bet is on the Intel Update that messed things up.

BlueCricket
03-01-2015, 05:07 AM
Yeah, when I turn it on, and the Asus logo appears, I press the F9 key, then I click on Trouble Shooting, and I go on from there. I do the full wipe. I'm installing the CD that came with my G20 now. I will install the windows updates after. I hope it doesn't glitch on me again.

BlueCricket
03-01-2015, 05:19 AM
Okay, I'm in the optional updates tab, and I think it's either of these three causing the boot up issues...

1. Interl Corporation - Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphic Adapter WDDM1.3 - Intel HD Graphics 4600

2. nVidia - Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphic Adapter WDDM1.3, Other hardware - NVIDIA GeForce GTX 750

3. Intel - Other hardware - Intel Management Engine Interface.

Like right now, my pc is starting up just fine, before doing the windows updates. It doesn't get stuck in the windows logo screen only to power off and restart itself over and over again.

So yeah, I think it's one of the above causing issues if I apply either of these updates. :/

Sick_G20
03-01-2015, 05:29 AM
get the nvidia drivers from nvidia reboot, scan again and see if #2 gets removed..

hawki
03-01-2015, 05:32 AM
I'd stay away from the Intel Stuff. My last pc I installed a driver update program on. Innstalled a bunch of intel stuff that borked my PC. Thanks for the tip on F9 :-)

hawki
03-01-2015, 05:45 AM
LMAO: I just got a notification icon on my ASUS - Intel Update Manager :-) Didn't know there was one.

BlueCricket
03-01-2015, 05:55 AM
Where exactly do I find this nVidia Reboot?

BlueCricket
03-01-2015, 05:59 AM
I actually don't know what that is. Lol

emitch87
03-01-2015, 11:09 AM
I had trouble after a Windows update with it failing to boot. I had to go into safe mode and remove VittuWatt. No problems since.

BlueCricket
03-01-2015, 03:49 PM
Alright, so last night it was running smoothly after I finished updating Windows (but didn't touch the optional ones). My system restarted with no problem. After a couple of minutes, a notification from GeForce Experience popped up. It alerted me about a new driver update. I believe it was the GeForce 347.52 update. I installed it, whiteout doing a restart, I went into my windows optional updates, and from the list I posted earlier, number 2 was no longer on the list. I figured this was a good sign since I have updated from nVidia themselves. I did a restart, and the problems began once again. I can't get past the Asus logo without my computer restarting on itself. I guess it's this GeForce Game Ready update that messes up my unit. I don't know why though?

doeboydk
03-08-2015, 09:22 PM
the problem is for sure the program virtuawatt it dont like the nvidia being upgraded beside the ones the comp with stock
boot the computer into safe mode or use the intel graphics card
from the control panel remove programs and uinstall virtuawatt
this should fix your trouble