PDA

View Full Version : Asus g771jm audio combo jack problem ? Please help



Lastride
03-04-2015, 07:12 AM
Hey. I have a problem with my external mic. This is it:

http://www.tj-computers-limited.co.uk/shop/image/cache/data/products/gembird/headsets%20and%20mics/330-9506-400x400.jpg
It has a regular jack conector.

When i plug in in the combo jack windows does not recognize it. In audio settings in control pannel at recording appear only the internal mic.(i've done that thing with right-click) Also when i plug in nothing happens.

I also have a gaming headset with mic. Thet have 2 jack conectors , one for mic , one for sound. I know i need an adapter to funcion both , it's possible ?

When i plug in only the jack with the sound , the headset sound work , not the microphone. When i plug in only the mic , nothing happens like the external mic.

So my pc not recognize neyther the external mic , nor the headset mic.


WHY ? i have realtek updated from asus site for my laptop.

Please help , i need to use an external mic.

Sorry for my english.

b-earl
03-04-2015, 11:26 AM
I bought a adaptercable from deltaco like this one:
http://www.kjell.com/sortiment/telefoni-kommunikation/mobiltelefon-tillbehor/iphone-tillbehor/kablar-laddare/ljudkablar/headsetadapter-p34508
and since then the mic and headphones work great on my G771. I did not try with a single mic before.

Lastride
03-04-2015, 06:35 PM
That's what i needed , a confirmation that it works with adaptors like that. Thanks. I ordered something similar , hope it works.

Swarmy
03-04-2015, 08:29 PM
You should have 3 places for 3.5mm jacks, headphones, mic and SPDIF connector. Why cant you plug in the headphones into headphone jack and mic into the mic jack?

b-earl
03-05-2015, 09:11 AM
@Swarmy
I think you mix up the models the G751 has three jacks, but the G771 has only got one jack at least my G771JM. So you need an adapter cable for headsets with two connectors.

Swarmy
03-05-2015, 09:54 PM
My apologies, yes I somehow saw g751 and not g771, I apologise.

Lastride
03-09-2015, 12:42 PM
So...even with an adapter it is not working ... or tottaly
The set is this:
http://s2.postimg.org/fkgnzpifd/photo_php.jpg

The headphones work great but the mic register sound when i speak to the left headphone.

It is very weard , how to set up to catch sound from microphone not from left headphone.

b-earl
03-13-2015, 08:13 PM
I had some problems with the headset and i think it solved the problem to install the driver version 7363 from the Asus homepage rather then the 7432.
Might help for you.