PDA

View Full Version : G75VW Win 7 64 Bit Problem to Setup 5.1 Audio



Raxian
03-06-2015, 03:47 PM
Greetings!

I was just talking to support (but my phone died). I seem to have a problem that happened a while back (but Just didn't get around to fixing it). The system came pre-installed with Via HD audio deck audio drivers that allowed 5.1 surround sound. Now, It only has 2.1 on it and I noticed that the volume quality is very low (I have had it maxed and it is just loud enough to hear).

I attempted to roll back and then reinstall the drivers from the VIA HD site, but some of the drivers have difficulty progressing through the installation phase. Currently I have the most recent drivers. But in the via hd audio deck, 5.1 isn't an option. My playback properties setting only has 2.1 listed, yet when right click on "speakers" and click on "configure speakers" 5.1 is listed there (and tests fine). Is there a particular driver version that I can install that has 5.1 show up in the via hd audio deck choice selection?


4720247202

(this is how it is now)

This is closer to how it used to be.

47203

(I do not know when it started to happen so I can't do a restore, and at this point, it would be impossible as I have to much set up on my system that is intertwined with other things that it would be a headache. If I knew which version of that specific driver I could download, I would just install it and then select it. But 5.1 seems to be missing on this latest version (6.0.10.1200) (Via HD audio version 10.12.00.30)

Via current Download version 10.1200A (from the web) attempted to install it, but no luck there. There is this version: Envy24 family version 5.60C, but on attempting to install it doesn't progress past the selection for the driver and just fails.

Any thoughs? suggestions? solutions?

Clintlgm
03-06-2015, 08:31 PM
I would suggest you download the latest VIA version on the Asus Support Download (http://support.asus.com/download/options.aspx?SLanguage=en&type=1)area for your notebook. It works fine for me and is the last tested to work

Raxian
03-07-2015, 07:35 PM
That was the latest. At least it was when I checked a few days ago.