PDA

View Full Version : Shadowplay poor audio quality, anyone else have this?



XOIIO
03-08-2015, 03:37 AM
So.. Shadowplay is awesome, I have watchdogs running at max settings with theworsemod, and the G751JT still puts out 35-40FPS usually (which is a bit noticeable compared to the 80 I got without the mod but I'm used to low FPS lol) and shadowplay barely drops it at all.

There is one issue though, audio quality. It's terrible, it's basically just the stereo, no high tones, and the volume drops at lot from gameplay to recording. Does anyone else have this issue?

I'm going to try fraps as the CPU doesn't seem to have a huge amount of usage but I think it still may be a significant FPS drop who knows.

navis995
03-08-2015, 01:55 PM
With the worse mod you're using more GPU power as that mod enables many effects that were previously disabled so it isn't really surprising seeing drop in performance.

The audio is bad because it only records it at 96kbps which is ridiculously low, so it's not really surprising it's as bad as it is.

As for the FRAPS go, it will decrease your FPS by far much than any other recording software. You need to have extremely fast hard drive (Preferably ssd) and CPU (4 cores, 8 threads, 4+ghz) because of it's heavy cpu encoding it does.

If you don't find Shadowplay good to record with I recommend you try using MSI Afterburner for many reasons:
1) It's free
2) It uses CPU encoding (The opposite of Shadowplay that uses GPU)
3) It's much better than FRAPS in view of CPU encoding as you have more options on how to record, at what quality, resolution, etc.
4) It doesn't fill up your disk as fast as other programs

If you don't like MSI Afterburner you still have Bandicam (Which I use as well in combination with Shadowplay as I can use any codec there is avaible and tons of options for customization),then you have Dxtory and that's where the list of decent recorders end.

Hope this helped.

Cheers

XOIIO
03-08-2015, 06:40 PM
Fraps only dropped me by 6 fps or so though it did cause more intense spikes down to 25fps which was bad, I'm amazed Shadow Play only does 96kbps, I wonder if there's a registry edit for that maybe.

Also I found that shadowplay does the audio fine (as far as I can tell) when I'm using my razer megalodon headset (through a usb 2.0 hub), it has good bass and sound when playing through the speakers afterwards, but if you record while playing with speakers the audio sucks, containing no bass at all. I wonder what causes this. Perhaps because the speakers still show as a stereo device while the megalodon shows as 7.1 in the audio control panel, it therefore records the bass channel.