PDA

View Full Version : ROG g751jy Overheating when playing dead island, fps going 200+



mitchsorbs
03-10-2015, 07:27 AM
hi guys, this is actually the first asus gaming laptop I bought. I was just impressed of the hardware put into this notebook.


anyway the issue is that everytime I play dead island, I noticed fps is going crazy from 75 to 200+ , it seemed like the gpu and cpu are going extra high performance result to overheat the cpu and motherboard. temps climbing from 80 to 89 degrees Celsius.

JupiterTheGod
03-10-2015, 01:50 PM
Open Nvidia Control Panel (right click on desktop and select NVIDIA Control Panel).
Select "Manage 3D Settings".
Select "Program Settings".
Select the Dead Island executable from the list.
Scroll down to Vertical Sync and turn it ON.

Here's an example of turning on Vertical Sync for Skyrim:
47365

More info on vertical sync: http://en.wikipedia.org/wiki/Screen_tearing#V-sync
Or here: http://www.tweakguides.com/Graphics_9.html
Or here: http://www.tweakguides.com/NVFORCE_6.html

JupiterTheGod
03-10-2015, 01:51 PM
Open Nvidia Control Panel (right click on desktop and select NVIDIA Control Panel).
Select "Manage 3D Settings".
Select "Program Settings".
Select the Dead Island executable from the list.
Scroll down to Vertical Sync and turn it ON.

Here's an example of turning on Vertical Sync for Skyrim:
47365

More info on vertical sync: http://en.wikipedia.org/wiki/Screen_tearing#V-sync
Or here: http://www.tweakguides.com/Graphics_9.html
Or here: http://www.tweakguides.com/NVFORCE_6.html

JupiterTheGod
03-10-2015, 03:51 PM
See this http://gaming.stackexchange.com/questions/29950/how-do-i-turn-on-vsync-and-other-advanced-settings-in-dead-island to enable VSync.

mitchsorbs
03-11-2015, 04:57 AM
thanks bro ! done it! \m/

Raffafari
03-11-2015, 06:32 PM
Useful thread! Thank you to the one who started it and the user who answered!