PDA

View Full Version : Intel usb 3.0 problems



styl3r
03-13-2015, 04:13 PM
Don't know if this has been already solved, but have been trolling the net over the last few months on and off to try to resolve my intel usb 3.0 ports not working. Right they have been working again for quite a while but have now stopped again. Can still plug usb devices in the intel usb 3 ports but not usb 3 devices and they are not detected. Just had a windows update so thought this the cause so restored my pc to earlier time, nope still the same. uninstalled intel extensible host controller driver........ yep you got it windows unable to start, sooooo, repair and get back in windows trolled net again, still no luck. So was breaking down all the elements of the intel usb 3.0 driver and software package and noticed it had a usb 3 monitor program..... i suppose to keep track of different items plugged in. Anyway opened task manager and ended the usb 3 monitor and viola all intel usb 3.0 ports working...... one happy bunny :) can it be this simple.... only time will tell. But my lexar flash drive is now copying at 130mb/s fan-bloody-tastic
Hope this helps some other poor fool before they loose their mind !!!!!!!!!
cheers
Styl3r