PDA

View Full Version : asus g771jm audio jack problem



KAAARL
03-22-2015, 12:12 PM
So i got my new Asus g771jm laptop, and i am very pleased with it, but there is an issue with the audio jack.
when a sound starts and ends theres a static "pop", and yes i have tried with diffrent headphones and speakers but i still get the
noise every time and this is getting annoying. is it audio drivers? is it broken? what
should i do?

Audiobyte
03-26-2015, 01:55 PM
So i got my new Asus g771jm laptop, and i am very pleased with it, but there is an issue with the audio jack.
when a sound starts and ends theres a static "pop", and yes i have tried with diffrent headphones and speakers but i still get the
noise every time and this is getting annoying. is it audio drivers? is it broken? what
should i do?
omg! someone else who shares m pain! I was getting that sound for a whole month then i went into playback devices and the tab "sounds" and i spam clicked the buton test on one of the sounds.. then now there's no sound coming out of any device that gets plugged into my auxiliary port (headphone port).. so thats no good because I got this laptop so i could create music with headphones and now I can't do that! and no its not the headphones i checked them on my phone, they work fine.. I'm thinking the soundcard is broken or something because i system restored back to before i installed the newest realtek drivers earlier today and still nothing coming out.. it says in the mixer that there's sound but cant hear anything :( please help..

Prostar Computer
03-26-2015, 04:04 PM
Have you tried an alternate audio driver, specifically the one native to Windows (remove your current driver and reboot for that to be installed)?

Audiobyte
03-26-2015, 04:27 PM
Have you tried an alternate audio driver, specifically the one native to Windows (remove your current driver and reboot for that to be installed)?

Yeah still doesn't work.. the laptop speakers work but no sound is coming out of any device plugged into the audio jack