PDA

View Full Version : G74SX-A1 - Random Momentary Black Screen



JRd1st
11-17-2011, 09:44 AM
So now it's happenning to me, too. Not while gaming, not when anything is hot, but at random times. Momentary black (2 or 3 seconds) screen followed by error Report that the nVidia driver has stopped but has recovered or something to that effect.

I was running 285.79 but I've reverted to 285.62. I'll report back if anything developes

Version=1
EventType=LiveKernelEvent
EventTime=129659558058680877
ReportType=4
Consent=1
ReportIdentifier=97c8bacc-10a1-11e1-bd8c-e89d87306234
Response.type=4
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=6.1.7601.2.1.0.256.48
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=1033
Sec[0].Key=BCCode
Sec[0].Value=117
Sec[1].Key=BCP1
Sec[1].Value=FFFFFA8009D9D4E0
Sec[2].Key=BCP2
Sec[2].Value=FFFFF8800F9889C8
Sec[3].Key=BCP3
Sec[3].Value=0000000000000000
Sec[4].Key=BCP4
Sec[4].Value=0000000000000000
Sec[5].Key=OS Version
Sec[5].Value=6_1_7601
Sec[6].Key=Service Pack
Sec[6].Value=1_0
Sec[7].Key=Product
Sec[7].Value=256_1
File[0].CabName=WD-20111116-1723.dmp
File[0].Path=WD-20111116-1723.dmp
File[0].Flags=65538
File[0].Type=2
File[0].Original.Path=C:\Windows\LiveKernelReports\WATCHD OG\WD-20111116-1723.dmp
File[1].CabName=sysdata.xml
File[1].Path=WER-35457014-0.sysdata.xml
File[1].Flags=65538
File[1].Type=5
File[1].Original.Path=C:\Windows\Temp\WER-35457014-0.sysdata.xml
File[2].CabName=WERInternalMetadata.xml
File[2].Path=WER131D.tmp.WERInternalMetadata.xml
File[2].Flags=65538
File[2].Type=5
File[2].Original.Path=C:\Windows\Temp\WER131D.tmp.WERInte rnalMetadata.xml
FriendlyEventName=Video hardware error
ConsentKey=LiveKernelEvent
AppName=Windows
AppPath=C:\Windows\System32\WerFault.exe
ReportDescription=A problem with your video hardware caused Windows to stop working correctly.

xeromist
11-17-2011, 04:03 PM
Hrmm, does this seem to be isolated to the G74SX-A1 or are several models affected? I haven't noticed which models have been reported.

JRd1st
11-17-2011, 04:38 PM
This is different from the others, I didn't get a freeze, I didn't have to restart, and I wasn't gaming. My GPU was only at 36C.

I went back to 285.62 but I don't see why a driver that I've had for a few days would suddenly act up. I DID install Crysis since I installed that driver. Maybe something DirectX or .NET Framework or something got screwy. I just hope it doesn't turn out to be hardware because I REALLY don't look forward to the RMA experience after reading this board for weeks. lol

Anyway, the black screen only happened twice and that was on the other driver. I'll have to wait till it becomes quite regular otherwise RMA would be a waste of 2 or 3 weeks.

Boosted_R
11-17-2011, 05:28 PM
Mine has pretty much gotten to this point, where it goes black, and then reappears bright, says driver recovered, going see if i can RMA it in the weeks to come (i think a couple months of this is more than enough).... Most stable seems to be the 285.62 which is what i'm running currently also. GL...if you figure out anything, post up..... Also I guess its clear to say the WIFI has nothing to do with this problem as your on intel, and i'm still on atheros

JRd1st
11-17-2011, 06:47 PM
Mine doesn't come back "bright" but normal. Almost like the screen went to.sleep whwn it shouldn't have.

JRd1st
11-17-2011, 10:04 PM
I would never notice these if I wasn't looking for them, but whenever my G74 comes out of sleep, it's producing a crashdump. Only once did it seem like the display took a second or so longer to come on, but there was a crashdump produced then. I have no idea how long this has been happening . . .

Wtfismyname
11-18-2011, 03:56 AM
Yeah my G74 is doing this a bunch as well. i would like if someone could figure this out :/

karlsmiley
11-18-2011, 05:19 AM
It happened to my g74sx-a1 twice i was browsing the internet then suddenly screen turns black i thought it died but it went back with a notice about error in nvidia something.... Then all is normal again.

Yahooligan
11-18-2011, 08:39 AM
Same here, happened a few times over the past 2-3 weeks.

JRd1st
11-18-2011, 09:13 AM
This seems so prevalent I suspect its actually a driver problem.

Hey Yahooligan, do you have your sysyem on an ssd? Just looking for common factors...

JRd1st
11-18-2011, 01:41 PM
I just went back to 280.26 for the Graphics driver.

We'll see what happens . . .

Yahooligan
11-18-2011, 07:02 PM
This seems so prevalent I suspect its actually a driver problem.

Hey Yahooligan, do you have your sysyem on an ssd? Just looking for common factors...

Nope, no SSD here. Primary drive is a Seagate Momentus XT 500GB (hybrid drive), secondary is a regular Momentus 500GB 7200rpm. Only other change from stock was to the Intel wifi card.

JRd1st
11-18-2011, 09:44 PM
I went back up to 286.38 Beta. I ran with that one for a long time and never had a problem.

This started since I got my SSd installed, that's why I asked. :shrug:

Last night I turned Uefi on, installed Intel RST, then reinstall the chipset driver all to get DIPM (Device Initiated Power Management) to turn on in Intel SSD toolbox. So I don't know if that will effect anything. I can always go back to before that with an Acronis image.

Captain Bad
11-19-2011, 09:58 PM
I just started having this problem when I updated to 285.62 as well... I don't think this is an isolated problem.

Screen turns black for a few seconds and the screen comes back on the highest brightness setting. It appears I'm not the only one with that problem.

JRd1st
11-19-2011, 10:06 PM
Hopefully I've gotten rid of it by going back to 285.38 beta.

Boosted_R
11-20-2011, 12:42 AM
Mine doesn't come back "bright" but normal. Almost like the screen went to.sleep whwn it shouldn't have.

Mine does both, sometimes normal, sometimes bright...... What are you doing when it happen, you said you weren't gaming...... internet, PDF, MS Word, etc ?

Just wondering as mine crashes when Using internet, PDF, MS Word, MS Excel at the same time

JRd1st
11-20-2011, 02:33 AM
I was looking at this forum on Firefox 8. It hasn't happened since I reverted to 285.38, yesterday.

Once it happened as I was coming out of sleep. Once I was in Windows File explorer. Generally random low stress things.

JRd1st
11-20-2011, 09:51 AM
Here's something I found - http://forums.nvidia.com/index.php?showtopic=100800&hl=nvlddmkm

fixitchris
11-22-2011, 01:31 AM
Nice read... I think...
This seems to be a bigger problem than just on our laptops. I made sure to install any new updates to any and all apps running on my laptop, including the browsers...

fixitchris
11-22-2011, 01:36 AM
As for the crash dumps, you can open them with WinDbg off the Windows SDK install. It will point you at the culprit drivers.
Open the crash dump and type in !analyze -v

fixitchris
11-22-2011, 04:41 AM
From reading about the recovery mechanism here: http://msdn.microsoft.com/en-us/windows/hardware/gg487368, i recommend turning Timeout detection off through the registry and note any adverse effects... If any. It might just so happen that the bug is in TDR and not in the driver.

Look at Known issues of latest cuda toolkit here http://developer.download.nvidia.com/compute/DevZone/docs/html/C/doc/CUDA_Toolkit_Release_Notes.txt