PDA

View Full Version : Where to find MaxxAudio settings?



Death12312
03-25-2015, 02:24 AM
Hi,

When I first got my laptop I recall finding MaxxAudio settings. However, now I am unable to access them.

Questions:
1. How do I open MaxxAudio traditionally?
2. When I open MaxxAudio in ProgramFiles/Waves/MaxxAudio/MaxAudioControl64 all I get is a white screen? Screenshot: http://puu.sh/gOmcV/2195201d86.png
3. Could this be related to the fact that MaxxAudio only works with Stereo and for some reason I have rear channels in my volume control? http://puu.sh/gOm2F/b5f3c0be6b.png
4. If yes to 3, why do I have access to rear channels when I am set to stereo as seen here: http://puu.sh/gOm7g/36083d8460.png

DeltaActual
03-25-2015, 09:15 AM
There should be a "AudioWizard" icon on the desktop...
If not - uninstall Realtek Audio and install the latest one from here http://support.asus.com/Download.aspx?SLanguage=en&m=Audio&os=30

Akik82
03-25-2015, 09:26 AM
If you have Realtek Audio Driver installed, use the Windows search function and type Audio in it. AudioWizard should be the 1st option. Click on it then you will see a blue icon on the upper left corner if I'm correct. Click on it and you found MaxxAudio.

Death12312
03-25-2015, 08:29 PM
Neither of those solutions worked. I've tried uninstalling and installing several versions of the driver. I don't know if having rear channels is the reason I am unable to use MaxxAudio (since MaxxAudio only works in stereo). When I try to run the msi install of MaxxAudio it throws me a funny error message about my device being incompatible (even though I had MaxxAudio working when the laptop first arrived).

DeltaActual
03-25-2015, 08:33 PM
what you got? g750 or 751 ???

Death12312
03-25-2015, 10:09 PM
G751jt-dh72

DeltaActual
03-25-2015, 10:19 PM
did you uninstall - restarted -installed new version -restarted? no AudioWizard icon on your desktop?

Death12312
03-26-2015, 03:37 AM
Yeah, when I install new drivers it restarts once to uninstall and restarts again after install once booted up.