PDA

View Full Version : Asus Rog G750JW - Lost Frames



Solian
03-27-2015, 02:16 AM
Hey guys, need some help here.

I've had this laptop for about a year now, and it's been flawless up to this point. I love the hell out of this thing and use it whenever I can. The problem that I am having, is during recent gameplay I'm losing all frames for a full second or two, which can make or break team fights when playing video games (Which I do quite often). I cannot determine what the cause of the lost frames is and I've checked everything that I can think of. I've cleaned the computer (taken apart and cleaned fans, etc.), thermal is not a problem since I idle at 40C and max is 70C when running bf4, no programs running in the background, and yet I'm still stuck. I can provide additional info if needed, and I don't seem to be the only one with this problem. As I've seen with previous threads, this issue normally only happens with one or two games, resulting from a bad Directx driver or something along those lines. This however happens with LITERALLY EVERYTHING that uses the GPU in some way shape or form. Here is a list of the games that I've seen it happen with:

League of Legends
Counter Strike: Global Offensive
Killing Floor
Natural Selection 2
Mechwarrior Online
Minecraft
Payday 2
Rust
Final Fantasy XIV: A Realm Reborn

All of these games use different graphics engines, and the only thing in common is the GPU. I prey that it's not the GPU that's failing here, and will even refresh my PC if needed (running Windows 8.1, so I can do that sort of thing).

Any suggestions? I really have no where else to go for this :/

Solian
03-29-2015, 10:18 PM
bump :(

Solian
04-07-2015, 12:32 AM
bumppppp

HLNKay
04-07-2015, 04:35 AM
Hi, mine was probably a different case but, have you recently added a SSD drive to your notebook? When i got mine it had an 1.5tb mecanical drive and it would all work fine, BUT as soon as i added a SSD (as primary disk for the operating system) the mecanical drive started to go to power save mode (sleep) after just 7-10 seconds of inactivity EVEN if the games were running from it so i experienced lost frames every now and then no matter what game i was playing.

It happend in EVERY operating system i tried (windows 7, 8, 8.1 and 10 tech preview) and after a search turned out many people who add a ssd has this problem, so what i did is install a program that would write a file every few seconds to keep the drive awake and everything is fine now.

48192

Also, i experimented something similar while tuning the cpu with the Intel Extreme Tuning Utility then i did a slight overclock to the Turbo Boost power and short power max (synthetic benchmarks and temperatures were great but in games it would lose frames so had to revert to default values).

48193

I would also recommend monitoring your cpu/gpu clocks and temperatures in real time as you run a game or a benchmark to see if there is throttling (less probable but who knows).

48194

Also check (if you use power4gear and gputweak) how is you power plan configuration, and if you use gputweak try activating the OC mode with the "run fan at full speed" to see if the frame loss could be related to the system trying to save power and making you lose performance.

48195

Sorry for the long post, hope any of this helps.

hmscott
04-07-2015, 07:39 PM
Solian, it's usually an update that happened just before the symptoms started. If you can determined the date it started, check the app installs, driver updates, and Microsoft Updates installed. Uninstall until you get back to normal operation. It is a bit less discruptive than a complete reset, but if you do go the reset route, be sure and make a note of everything you have installed, and upon reinstall, do the test for dropped frames that is best/quickest until it starts happening again - then you have narrowed down the update, driver, app that is causing the problem.

If you have a spare 2.5" HDD/SSD, you can do an Asus Backtracker recovery restore to that drive from your recovery flash drive, to quickly check if it is OS/software related. Be sure and pull out your 2nd bay drive before doing the restore, Backtracker will erase both drives it finds in the laptop before doing the restore.

Good luck! :)