View Full Version : [Asus G751JY] No sound on Linux Mint 17.1 Cinnamon

03-28-2015, 09:48 AM
Model: Asus G751JY

I am trying to make sound working on Linux Mint 17.1 Cinnamon but with no effect. Currently I've got no sound either from speakers or through the headphones. I've already installed pavucontrol and alsamixer but with no effect. Was anybody able to run sound on this linux distribution?

03-28-2015, 06:20 PM
Hi! I'm running Linux Mint 17 in dual boot on my G751JY and I had a similar problem - there was no sound coming from the notebook at all. I later found out that it had something to do with Windows 8.1 not shutting down properly when I reboot so I have to shut down Windows and then boot Linux to have any sound at all instead of simply restarting into the other OS. If you're in a dual boot configuration, this might be the solution for you as well. It's kind of annoying to shut down and then restart but with the notebook's fast boot I really don't mind that much.
Another issue I had was with the headphones - in Linux they wouldn't be recognised at all. Strangely I found a solution - plugged them into the third audio jack which was advertised as line-in but is apparently line-out. That worked like a charm. Alternatively, I remember reading about a fix which would allow you to use the standard headphone jack but it required editing some settings files and honestly I couldn't be bothered :D Nonetheless, if you encounter a similar problem, I hope what I've mentioned helps at least as a temporary solution

03-29-2015, 06:52 PM
Wow, that worked! Thanks for help, I would never thought that Windows can mess up Linux in that way ;) With the headphones I have the same issue but as you said, using third audio jack works ;)

03-29-2015, 10:21 PM
That's great news, glad I was able to help :) Anyways I found that link I mentioned - turns out it was about Ubuntu but some of the problems are pretty similar. If you feel like it, you can play around with the hacks :D

Asus G751 - Problems and Solutions

11-30-2015, 11:50 AM
It worked also for me stopping and then restarting my laptop