PDA

View Full Version : strg does not work anymore



Sargatanas
03-28-2015, 04:21 PM
hello everybody...I don't know what happened but since my Notebook came back from repair, the ctrl buttons do not work anymore.
I already installed/uninstalled the atk and Keyboard filter Driver but nothing helped...

each time I push the ctrl button I get a "nby" for the left and a "mvx@" for the right button in the Explorer/text field or a windows error Sound

joshindaphils
03-28-2015, 05:12 PM
So at first I thought perhaps you where a bit crazy with your strg button and all, but google clued me in that this is the control or Ctrl button on English keyboards.

You may want to edit your title / post to refect the English equvilent and explain that you have a German keyboard for clarity.

On the topic of clarity I as perhaps many other have no clue what "nby" in the Explorer would be, please use proper terminology and not slang.

While this is an English forum, the whole world is represented. Slang, texting abbreviation, etc. are best not to be used to reach a larger audience for your request of assistance as these things can be quite different in different regions.

It sounds like you may have a stuck key, try pressing a few times every key on the keyboard, rebooting etc.

XOIIO
03-28-2015, 05:14 PM
Uh, what button are you talking about?

Sargatanas
03-29-2015, 04:24 AM
I'm sorry I totally forgot that, I mean ctrl buttons.

"nby" or "mvx@" is not slang :) I get these letters if I push the ctrl buttons instead of the function of the ctrl.
The keys itself are not stuck but something is wrong with the function itself...so far I've seen that this could be due to the ATK Drivers but I already uninstalled and installed them once again.

joshindaphils
03-29-2015, 08:06 AM
I'm sorry I totally forgot that, I mean ctrl buttons.

"nby" or "mvx@" is not slang :) I get these letters if I push the ctrl buttons instead of the function of the ctrl.
The keys itself are not stuck but something is wrong with the function itself...so far I've seen that this could be due to the ATK Drivers but I already uninstalled and installed them once again.

So if you open notepad and hit control it echos out (types) "nby" or "mvx@"? Your wording previously wasn't very clear and could of been taken a few different ways ;)

Very strange issue indeed. You may want to try a live boot disk like Ubuntu'shttp://www.ubuntu.com/download/desktop/create-a-usb-stick-on-windows Boot off of that and see if the issue persist. This way you can at least determine if it is hardware or software (I suspect the later though).

Also check out the HID devices in device manager and see if there is anything odd in there for good measure.

Sargatanas
03-29-2015, 08:38 AM
it's a hardware Problem, since the repair, the keyboard is broken.
My USB one works without Problems...and ctrl+alt+f4 does not reboots the system during boot for example

gonna send it in once again - I'm getting realy tired of the asus Service

joshindaphils
03-29-2015, 09:23 AM
Try ctrl+alt+del... ctrl+alt+f4 would not reboot your PC.

Sargatanas
03-29-2015, 11:32 AM
yea I know, my fault. actually meant del :)
but does not work, so it is no software/Windows fault.

I will send it to Asus and hope that it won't take that long...seen people waiting 3 weeks to fix a new Notebook...thats kinda insane.
Last time it took me 1 week and the former problems are still not repaired.

I never had that many problems with a notebook and the german support is kinda a joke.